×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Internal Guider not calibrating

1 year 6 months ago
geehalel
Gold Boarder
Gold Boarder
Posts: 184
Karma: 16
More
Internal Guider not calibrating #25917
Don't use backlash, I made that for a home made mount hardware, I will disable it. The calibration process takes care of that.
Select the ASI120 in the menu to use its ST4 port.
And try again using the default settings. That should work, I use the same setup ;-)
Anyway your last log file was almost empty.

Please Log in or Create an account to join the conversation.

1 year 6 months ago
HelgeMK
Gold Boarder
Gold Boarder
Posts: 307
Karma: 1
More
Topic Author
Internal Guider not calibrating #25918
Oh no, it is empty, indeed - and no other file stored from last night. What a shame.

Anyway, thanks for the feedback, and good to know better not to touch the backlash - do you think that could have been disturbing the calibration?

Quick question: is the calibration process affected the brightness of the stars, should the autostretch function be enabled?

Please Log in or Create an account to join the conversation.

1 year 6 months ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 709
Karma: 3
More
Internal Guider not calibrating #26113
Knro wrote

Subframing shouldn't be used, binning 2x2 or higher, exposure time 1-2 seconds.

Why should subframing be avoided?

INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

1 year 6 months ago 1 year 6 months ago by TomAstro.
TomAstro
Gold Boarder
Gold Boarder
Posts: 164
More
Internal Guider not calibrating #26142
Now you can try my way of guiding. I am also having the same mount and ASI120MC for guiding.
1. under profile editor, guiding set to internal
2. Under Guide tab, choose via EQmod moun and bin to 2x2
3. under guide option page, follow my setting in attached photo if you wish to perform dithering.
4. Please remove ST4 cable!!!!!!!

Are you using USB to connect to the mount? I am doing that as well.

Good luck!





Attachments:

Please Log in or Create an account to join the conversation.

1 year 6 months ago
HelgeMK
Gold Boarder
Gold Boarder
Posts: 307
Karma: 1
More
Topic Author
Internal Guider not calibrating #26148
Great, thanks a lot! I never thought about not using the ST4 cable. I have connected the mount via Bluetooth to the Raspberry, as well as the ASI via USB to the Pi.

Best, Helge

Please Log in or Create an account to join the conversation.

1 year 6 months ago
TomAstro
Gold Boarder
Gold Boarder
Posts: 164
More
Internal Guider not calibrating #26149
try to connect the mount using USB cable and see any miracle happen? Pulse guiding either doing great with USB or RS232. :)

Please Log in or Create an account to join the conversation.

1 year 6 months ago
HelgeMK
Gold Boarder
Gold Boarder
Posts: 307
Karma: 1
More
Topic Author
Internal Guider not calibrating #26151
Hm..does it mean that the BT connection is not good enough to support guiding?

Please Log in or Create an account to join the conversation.

1 year 6 months ago
TomAstro
Gold Boarder
Gold Boarder
Posts: 164
More
Internal Guider not calibrating #26152
I still think that cable still play a very important role in transmitting data without failing. :)

Please Log in or Create an account to join the conversation.

1 year 6 months ago
pauledd
Platinum Boarder
Platinum Boarder
Posts: 346
Karma: 3
More
Internal Guider not calibrating #26155

HelgeMK wrote: Hm..does it mean that the BT connection is not good enough to support guiding?

My personal experience was that BT is even more unreliable than Wifi connections but it could also be just delusion :side:

--= human, without Windows™ =--
pls excuse my bad english! :)

Please Log in or Create an account to join the conversation.

1 year 6 months ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 709
Karma: 3
More
Internal Guider not calibrating #26156
It's true. There is a noticeable delay with BT over USB with serial TTL adapter.

INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

1 year 6 months ago 1 year 6 months ago by petarm. Reason: additonal information
petarm
Expert Boarder
Expert Boarder
Posts: 112
Karma: 1
More
Internal Guider not calibrating #26162
Hi all i noticed exactly the same thing over the weekend. Bluetooth works great inside my house with just the mount connected. Once i attached bluetooth moonlite focuser it starts to play up. Add guiding to the mix and forget about it, it falls over within a minute. It seems like there is just way too much data being transfered and bluetooth is just not up to the task. After changing to eqmod USB cabled connection the thing ran all night, no issues with pulse guiding (no ST4 cable) with a ASI 120MC and 2x2 binning and SER algorithm (looks to me that it is better than the smart algorithm, i don't know why, just an observation after using both).

One thing i did notice was internal guider worked flawlessly on my first target. After aligning on my second target and clicking on guide, the internal guider did not guide properly. I had to restart the computer to get the guider to recalibrate for successful guiding.

Is there is a way to just reset the internal guider calibration and have it recalibrate on a new star without having to restart everything?

regards

Lots of trial and error, mainly error, but in hindsight, it was easy!!!
Takahashi FC100DF, Skywatcher HEQ5 Pro via Wifi, QHY-163C, Canon 550D, DIY Moonlite focuser, ZWO ASI 224MC on Orion 50mm guider, VNC to Asus Tinker Board in hot spot mode running Ubuntu Mate and KStars/Ekos

Please Log in or Create an account to join the conversation.

1 year 6 months ago 1 year 6 months ago by Ihoujin.
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 709
Karma: 3
More
Internal Guider not calibrating #26163
To clear the calibration data, click the trashcan next to the Guide button.

INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.
Attachments:
The following user(s) said Thank You knro

Please Log in or Create an account to join the conversation.

Time to create page: 0.528 seconds