×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

[SOLVED] Calibration problem

  • Posts: 206
  • Thank you received: 14

Replied by Teseo on topic Calibration problem

I test also now, with option "Use pulse cmd" On ..fail calibration
with option Off ..work ok.
For me is solved.
Thanks at all.
----
( L47 ) Observatory Code, from the Minor Planet Center
Celestron C8 Fastar XLT USA (carbon tube) with wedge
9x50 finder scope ( guide scope)
Meade DSI ( guide cam)
Canon EOS 650D Full mod
4 years 5 months ago #26606
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 9
I found there is a bug in the celestron driver affecting the pulse guiding commands!
I made a pull request to the main INDI repository a few minutes ago. It should be fixed in the next release.
The following user(s) said Thank You: Teseo
4 years 5 months ago #26610

Please Log in or Create an account to join the conversation.

  • Posts: 206
  • Thank you received: 14

Replied by Teseo on topic [SOLVED] Calibration problem


Hi juanmb, i update with your change and test.
Same problem ..see log
If set Off calibrate ok.
Thanks bye
----
( L47 ) Observatory Code, from the Minor Planet Center
Celestron C8 Fastar XLT USA (carbon tube) with wedge
9x50 finder scope ( guide scope)
Meade DSI ( guide cam)
Canon EOS 650D Full mod
4 years 5 months ago #26619
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.308 seconds