×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

INDI_Duino

  • Posts: 9
  • Thank you received: 0

INDI_Duino was created by Rupert Powell

I have just installed INDI_Duino in Kstars. From the control panel it works fine and I can control the Arduino fine. However when I click the FOCUS tab in Ekos Kstars fails with a segmentation error:

Executable: kstars PID: 7142 Signal: Segmentation fault (11) Time: 26/06/2014 23:36:46

Not much to go on I know, but that is all it gives me.

Any clues??

Many thanks

Roo
8 years 1 week ago #1378

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 0

Replied by Rupert Powell on topic INDI_Duinoeveryone.

OK everyone.....panic over!

I worked out that unless everything is connected then clicking the FOCUS tab will crash KSTARS.

If everything is connected correctly then it works fine.

Cheers

Roo
8 years 1 week ago #1388

Please Log in or Create an account to join the conversation.

Replied by Jasem Mutlaq on topic INDI_Duinoeveryone.

There shouldn't be a crash at any rate, what devices did you select before you started Ekos?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 years 1 week ago #1390

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 0

Replied by Rupert Powell on topic INDI_Duinoeveryone.

Now it works I tried to go back to where I was and cannot make it crash now....so sorry I am not sure now what the set-up was.

I am using SBIG CCD/Filterwheel, Arduino focuser, Sx guider and EQmod.All works fine now.

Many thanks.

Roo
8 years 1 week ago #1391

Please Log in or Create an account to join the conversation.

Time to create page: 0.617 seconds