´╗┐
×

INDI Library v1.9.1 Released (26 Jun 2021)

Bi-monthly INDI Library v1.9.1 is released bringing a few new drivers and improvements to existing drivers.

Park issues with EQMOD

  • Posts: 37
  • Thank you received: 4
I am using a HitecAstro EQdir usb to EQ5 Synscan mount. I have setup AstroPi3 (Thanks Rob) and am gradualy testing all devices individually on Indi to avoid conficts. I have had success in connecting and manually controlling the mount but if I select Park the motors just run and the mount doesn't come to a stop.

I have looked at Indi control panel but am not sure what I should be looking for. The mount details report as EQ5 with firmware 0204. Is this the correct version and how would I update it.

Help appreciated.
SW Equinox 80ED, ZWO 120mm, Pegasus FocusCube, EQMod (EQ5 Pro)
2 years 10 months ago #29065

Please Log in or Create an account to join the conversation.

  • Posts: 1936
  • Thank you received: 414
In the INDI control panel, go to the tab for your mount and select Site Management. There click on Default and then save. This will set the park position in the mount to point north.
Wouter van Reeven

ASI6200MM and 7 slot 2" filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro
ASI1600MM-Pro Cooled and 5 slot 1.25" filter wheel with an 8" TS Ritchey-Chr├ętien on a SkyWatcher EQ6-R
The following user(s) said Thank You: Jasem Mutlaq, Clive Davies
2 years 10 months ago #29067

Please Log in or Create an account to join the conversation.

  • Posts: 37
  • Thank you received: 4

Replied by Clive Davies on topic Park issues with EQMOD

Many thanks, just a bit of a panic as I couldn't figure out how to 'reset' the position. Note to self, must read the documentation again. :-)
SW Equinox 80ED, ZWO 120mm, Pegasus FocusCube, EQMod (EQ5 Pro)
2 years 10 months ago #29074

Please Log in or Create an account to join the conversation.

Time to create page: 0.293 seconds