[SOLVED] Summary Preview screen not working

  • Posts: 219
  • Karma: 8
  • Thank you received: 39

Summary Preview screen not working was created by PK

I downloaded the nightly built last night and for some odd reason I am now unable to get the preview screen to work in the summary module. I tried turning off and on the preview option, but no effect.

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 months 1 week ago #30044

Please Log in or Create an account to join the conversation.

Replied by knro on topic Summary Preview screen not working

Fixed in GIT few hours ago. So next nightly should be OK.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Herrhausen
4 months 1 week ago #30046

Please Log in or Create an account to join the conversation.

  • Posts: 304
  • Karma: 2
  • Thank you received: 44

Replied by Herrhausen on topic Summary Preview screen not working

This was one of a few oddities that I ran into last night. Good to see it's fixed that quickly. Another thing that I found curious was the drift graphics in the guider tab was updated every other guide frame only. I'm not perfectly sure but I believe it was different in the past. Is this intended?
4 months 1 week ago #30054

Please Log in or Create an account to join the conversation.

  • Posts: 342
  • Karma: 2
  • Thank you received: 70

Replied by nmac on topic Summary Preview screen not working

This problem has ressurrected in the last build (yesterday).
The preview and image count (sequence) only works if the Kstars Fits Viewer option is selected on Ekos options.
If you deselect Kstars Fits Viewer it stops working.
(PT) SC@ROS Observatory
x64 Atom PC / TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
x64 MacMini / Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/ ...
The following user(s) said Thank You: TallFurryMan
Last edit: 4 months 4 days ago by nmac.
4 months 4 days ago #30265

Please Log in or Create an account to join the conversation.

Replied by knro on topic Summary Preview screen not working

Thanks, it's fixed in GIT. Please test.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: nmac
4 months 4 days ago #30305

Please Log in or Create an account to join the conversation.

  • Posts: 219
  • Karma: 8
  • Thank you received: 39

Replied by PK on topic Summary Preview screen not working

Still do not know how to get the GIT. Will it show up in the nightly?

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 months 3 days ago #30332

Please Log in or Create an account to join the conversation.

  • Posts: 342
  • Karma: 2
  • Thank you received: 70

Replied by nmac on topic Summary Preview screen not working

Yes it will, I built from the sources, tested and it's working again! Thanks!!!
I found another problem with the guide module but will open a thread for it.
(PT) SC@ROS Observatory
x64 Atom PC / TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
x64 MacMini / Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/ ...
Last edit: 4 months 3 days ago by nmac.
4 months 3 days ago #30333

Please Log in or Create an account to join the conversation.

  • Posts: 553
  • Karma: 6
  • Thank you received: 154

Replied by wvreeven on topic Summary Preview screen not working

PK wrote: Still do not know how to get the GIT. Will it show up in the nightly?


See

github.com/indilib/indi/releases
Modded Canon EOS 700D with a WO ZS 71 ED on a SW HEQ5-Pro /
ASI1600MM-C CCD and filter wheel with an 8" RC on a SW EQ6-R
4 months 3 days ago #30334

Please Log in or Create an account to join the conversation.

  • Posts: 342
  • Karma: 2
  • Thank you received: 70

Replied by nmac on topic Summary Preview screen not working

(PT) SC@ROS Observatory
x64 Atom PC / TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
x64 MacMini / Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/ ...
4 months 3 days ago #30335

Please Log in or Create an account to join the conversation.

  • Posts: 248
  • Thank you received: 21

Replied by alacant on topic Summary Preview screen not working

Not working with the latest nightly build:(
2018-10-11T21-23-00Z

**edit: back again with
2018-10-13T19:19:18Z
Thanks
ubuntu 18.04
700d, eq6, t7m
Last edit: 4 months 1 day ago by alacant.
4 months 3 days ago #30346

Please Log in or Create an account to join the conversation.

Time to create page: 0.304 seconds