×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

Unable to install Kstars V3.0.0

1 year 4 weeks ago
algady
Fresh Boarder
Fresh Boarder
Posts: 4
More
Topic Author
Unable to install Kstars V3.0.0 #34188
Hi all,
I 'm unable to install Kstars v3.0.0 on Ubuntu 18.10!
I followed this steps from this page: Kstars installation
sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding

The first and second commands finish ok, but the third line gives this error:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
indi-full : Depends: indi-asi but it is not going to be installed
Depends: indi-toupcam but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Not sure what is the problen, Can anybody help please?

Thanks

Please Log in or Create an account to join the conversation.

1 year 4 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1238
Karma: 6
More
Unable to install Kstars V3.0.0 #34195
Try
sudo apt-get install indi-full kstars-bleeding indi-asi indi-toupcam


HTH, Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

1 year 4 weeks ago
AstroNerd
Moderator
Moderator
Posts: 750
Karma: 1
More
Unable to install Kstars V3.0.0 #34208

algady wrote: Hi all,
I 'm unable to install Kstars v3.0.0 on Ubuntu 18.10!
I followed this steps from this page: Kstars installation
<code>sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding</code>

The first and second commands finish ok, but the third line gives this error:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
indi-full : Depends: indi-asi but it is not going to be installed
Depends: indi-toupcam but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Not sure what is the problen, Can anybody help please?

Thanks


Don’t think it works yet on 18.10, try on 18.04 should be fine then...

Stellarmate OS BETA on Raspberry pi4b
Skywatcher EQ8 pro
Meade series 5000 80mm triplet Apo & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar Guide Camera
Pegasus Ultimate Hub for all USB & Power
Pegasus focus motors on both scopes

Please Log in or Create an account to join the conversation.

1 year 1 week ago
kcobby
Expert Boarder
Expert Boarder
Posts: 97
Karma: 1
More
Unable to install Kstars V3.0.0 #34933
Try installing from the nightly build
sudo apt-add-repository ppa:mutlaqja/indinightly
sudo apt install kstars-bleeding indi-full kstars-bleeding-dbg gsc

Skywatcher 190MN - EQ6 Pro (with Belt Mod) - ASI1600MM-Cooled - ASI EFW7 - ASI120MM - WO f4 Guide Scope - Rigel nStep - KStars/Ekos - KDE Neon 5.15 - PixInsight

Please Log in or Create an account to join the conversation.

1 year 1 week ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1238
Karma: 6
More
Unable to install Kstars V3.0.0 #34940
I tried from the stable build as well:

$ sudo apt-get install indi-full kstars-bleeding
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
indi-full : Depends: indi-asi but it is not going to be installed
Depends: indi-toupcam but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
wouter@ubastro18:~$ sudo apt-get install indi-full kstars-bleeding indi-asi indi-toupcam
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
indi-asi : Depends: asi-common but it is not installable
indi-toupcam : Depends: libindidriver1 (>= 1.7.4+dfsg) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
wouter@ubastro18:~$ sudo apt-get install indi-full kstars-bleeding indi-asi indi-toupcam asi-common libindidriver1
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package asi-common is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'asi-common' has no installation candidate

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

Time to create page: 0.323 seconds