×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

ioptron CEM120

4 months 1 week ago
lazjen
Gold Boarder
Gold Boarder
Posts: 196
More
ioptron CEM120 #40924
You plug the computer into the mount. You've got 4 choices for this: USB, Serial, Wifi, Wired Ethernet.

I've got a CEM120EC2. I've had a play around with it inside the house, but I'm not quite setup in the dome to go for real.

As far as I could tell, I didn't have issues with INDI/EKOS.

Please Log in or Create an account to join the conversation.

4 months 1 week ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Topic Author
ioptron CEM120 #40925
Yes I connected it up last night inside the house. USB cable into the mount.
All seems to work so far with INDI + EKOS. Slew, Park, power-cycle then UnPark, slew again. All works great. Only thing left to test is the 'sync' after a plate solve and meridian flip behaviour.
One tiny thing is that I have to set a custom park position in the CEM120 handset and INDI to the same ALT-AZ location (roughly) Otherwise what was happening when I park from INDI is that it first went to the INDI custom park position, then went to the handset's park position which was a totally different location.

Cristian, I'm creating a shared album of photos here photos.app.goo.gl/cVpJG3dgdWRyE5QA9
Also some photos of the de-forked CPC1100.
I'm bringing the mount to the observatory on Friday/Saturday. Will add more photos then.

The main reason for a CEM120 over an EQ8 was that its newer really. Newer design. I've also seen some good impressions from people on forums of the CEM120

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

4 months 1 week ago
lazjen
Gold Boarder
Gold Boarder
Posts: 196
More
ioptron CEM120 #40926
What version of the firmware do you have installed on your mount? There was a fix in a recent version to do with park positions - maybe a more recent version might fix your problem?

I'll also keep it in mind when I get to play with it all again.
The following user(s) said Thank You dokeeffe

Please Log in or Create an account to join the conversation.

4 months 1 week ago 4 months 1 week ago by dokeeffe.
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Topic Author
ioptron CEM120 #40969
Thanks for the firmware tip lazjen. I haven't updated it yet. I need an RS232 to USB adapter before I can update the handset so I'll get one of those. I'm currently connecting the PC to the mount via the USB socket on the base of the mount.

Moved it to the observatory yesterday. There's my dad doing some cable work below...
The through the mount cabling and internal usb hub works perfectly. I've 3 devices plugged into the saddle and 1 usb cable coming from the mount to the PC
Also it provides 2x12v power outlets on the saddle for camera & filter-wheel. This is really useful. Its coming from the main power going to the mount base. Although this won't allow powering just the CCD but thats no big deal.


No clear sky yet for polar alignment and first light. Will update again

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars
Attachments:

Please Log in or Create an account to join the conversation.

4 months 1 week ago
lazjen
Gold Boarder
Gold Boarder
Posts: 196
More
ioptron CEM120 #40975
There's a Google Groups area for CEM120 owners if you're interested: groups.google.com/forum/#!forum/ioptron-cem120-user-group

Also, I should be getting the last of the dome work done tomorrow so I'll be in for real testing during the next week or so.
The following user(s) said Thank You dokeeffe

Please Log in or Create an account to join the conversation.

4 months 5 days ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Topic Author
ioptron CEM120 #40992
I had some clear(ish) skies on Friday night and polar aligned using EKOS. I got it to within 20 arc seconds of the pole... The Ekos polar align is a bit quirky though. For some reason it couldn't slew the mount between images so I had to manually slew which is fine. Also you need to have polaris in the frame which can be initially tricky with 35" field of view. Also a bit dangerous, at one stage the mount was going to crash into itself but I unlocked the RA worm just in time. So take care when polar aligning. The polar adjustment on the CEM120 is very smooth.

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

4 months 5 days ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1084
Karma: 6
More
ioptron CEM120 #41000
I occasionally start my polar align without Polaris in the fov and that works just fine. You bet a popup asking if you want to slew to Polaris but I always click No and then the alignment proceeds and it works.

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
The following user(s) said Thank You dokeeffe

Please Log in or Create an account to join the conversation.

4 months 5 days ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Topic Author
ioptron CEM120 #41002
Thanks!! thats good to know.

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

4 months 5 days ago
knro
Administrator
Administrator
Posts: 7364
Karma: 51
ioptron CEM120 #41007

dokeeffe wrote: I had some clear(ish) skies on Friday night and polar aligned using EKOS. I got it to within 20 arc seconds of the pole... The Ekos polar align is a bit quirky though. For some reason it couldn't slew the mount between images so I had to manually slew which is fine. Also you need to have polaris in the frame which can be initially tricky with 35" field of view. Also a bit dangerous, at one stage the mount was going to crash into itself but I unlocked the RA worm just in time. So take care when polar aligning. The polar adjustment on the CEM120 is very smooth.


The PAA tool uses motion control buttons to go East/West. Do these work fine if you trigger them in the INDI control panel? Any slew speed properties?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

4 months 5 days ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Topic Author
ioptron CEM120 #41009
Jasem, yes I think they work fine. I think its the firmware on the mount (I need to update it). I tried motion control East/West when near the pole and it does move but incredibly slowly. Also tried on the handset and the same result....
In the end I just manually moved the mount in RA by disengaging the worm and moving approx 30deg as per the PAA instructions. It worked great. The only difficulty was the first attempt. The polar error was about 1 degree and my FOV is only something like 35" so it was hard to see exactly how far to move. But doing it in 3 passes it worked perfect. Its a really useful tool.

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

4 months 4 days ago
knro
Administrator
Administrator
Posts: 7364
Karma: 51
ioptron CEM120 #41024
I just got a new document from iOptron for firmware version > 2017, so I'll need to work on that since they changed the commands.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You dokeeffe

Please Log in or Create an account to join the conversation.

4 months 4 days ago
dokeeffe
Platinum Boarder
Platinum Boarder
Posts: 378
More
Topic Author
ioptron CEM120 #41033
Awesome thanks! If I can help, send on the details and I can try raise a PR

Celestron CPC1100 Atik 383L
HP8300 Elite i5 running Xubuntu, Indi, Kstars & Ekos
Roll off roof observatory
Battling Irish weather
github.com/dokeeffe
twitter.com/BallyhouraStars

Please Log in or Create an account to join the conversation.

Time to create page: 0.295 seconds