×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

EQMod problems

4 months 1 week ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40845
Where is the log?

Please Log in or Create an account to join the conversation.

4 months 1 week ago
pch
Gold Boarder
Gold Boarder
Posts: 161
Karma: 2
More
EQMod problems #40846
From your description it is possible this is the same problem as this one:
www.indilib.org/forum/mounts/4651-slew-t...ar-enough.html#35385

Please Log in or Create an account to join the conversation.

4 months 1 week ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40854
The fact that the link above didn’t help me. I attach a log, ignore the time and location in it, even if the correct coordinates and time are chosen, nothing will change. I took a not great video to show what is happening. When pointing to the stars from east to west, everything is fine, and if in the opposite direction, then there are too large motions that lead the crosshair past the target. Then EQMod hangs on slew, until everything is turned off. Video link
Attachments:

Please Log in or Create an account to join the conversation.

4 months 1 week ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40906
Help me please? Maybe something will be clear to you from the video?

Please Log in or Create an account to join the conversation.

4 months 1 week ago
knro
Administrator
Administrator
Posts: 7360
Karma: 51
EQMod problems #40921
I noticed you were selecting "Slew" from the menu.. can you try "track"? is it same result? Track is same as slew but once it reaches destination is re-engages track. Slew does not re-engage tracking.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

4 months 1 week ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40922
If you select "Track" The same happens.

Please Log in or Create an account to join the conversation.

4 months 1 week ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1084
Karma: 6
More
EQMod problems #40923

Paul K wrote: Where is the log?


See Jasem's signature under every comment he posts.

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

4 months 6 days ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40953
Hello!! See my log. I did everything as it was shown in the video by reference from Jasem
Attachments:

Please Log in or Create an account to join the conversation.

4 months 23 hours ago
knro
Administrator
Administrator
Posts: 7360
Karma: 51
EQMod problems #41133
I keep seeing this in the logs:
Could not get data for name: "Земля" ( "Земля" )

What is it?

From the logs as well:
[2019-07-11T22:41:25.972 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative Goto (1): RA diff = 13.74 arcsecs DE diff = 31.25 arcsecs "
[2019-07-11T22:41:25.974 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative goto (1): slew mount to RA increment = 1176, DE increment = 178 "
[2019-07-11T22:41:25.974 +05 DEBG ][           org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewTo() : deltaRA = 1176 deltaDE = 178 "

[2019-07-11T22:41:27.177 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative Goto (2): RA diff = 1.15 arcsecs DE diff = 39.87 arcsecs "
[2019-07-11T22:41:27.180 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative goto (2): slew mount to RA increment = 102, DE increment = 227 "
[2019-07-11T22:41:27.180 +05 DEBG ][           org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewTo() : deltaRA = 102 deltaDE = 227 "

[2019-07-11T22:41:28.372 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative Goto (3): RA diff = 1.15 arcsecs DE diff = 78.36 arcsecs "
[2019-07-11T22:41:28.374 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative goto (3): slew mount to RA increment = 102, DE increment = 446 "
[2019-07-11T22:41:28.374 +05 DEBG ][           org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewTo() : deltaRA = 102 deltaDE = 446 "

It appears there is a problem with your declination drive and/or encoders. Do you have significant backlash in DE? Is Reverse DEC property enabled? is DE backlash property checked? If yes, try to disable them and try again. So it's either some mechanical issues in the DE drive, or some DE settings that are causing this.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #41190
Thank you for your reply! Yes, I tried to change all these settings that you specified, all without result. What is written in the logs I do not know. The problem seems to be in the mount control unit itself. Apparently it is not designed to work in the Linux system, only for Windows, ascom.

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1084
Karma: 6
More
EQMod problems #41191
Which mount do you have exactly? I use EQMod with both my SkyWatcher HEQ5 and my SkyWatcher EQ6-R on Linux without any problems.


Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #41193
I use a bipolar motor kit and an EqDream control unit from Astroimpex developers to mount the EQ5. Astroimpex no longer exists, as well as support from them. This project is based on EqMod. I enclose a photo of this system. I think about replacing it if the problem is not solved.

Please Log in or Create an account to join the conversation.

Time to create page: 0.844 seconds