×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Polar alignment... what am I missing

2 months 2 weeks ago
andefeldt
Senior Boarder
Senior Boarder
Posts: 46
More
Polar alignment... what am I missing #42884

Vox45 wrote: -> when I get to the final screen, I double click on a star in the field to get the correction vector's crosshair

(It took me a while to understand what was happening as I was only "clicking" on a star as it is instructed but only clicking once only moves the purple line to the star but does not show the crosshair...)


Wow! It's also news to me that you need to double click a star. I always just end up with a purple line, but no crosshairs (except the first time I tried - maybe I double clicked by accident then?) so I haven't been able to PA correctly yet. I'll give the double click a try next time.

If your PA error is too large afterwards, then just try and redo the process. This should help improve the PA - I guess.

Anders

SkyWatcher ED80 Pro
Skywatcher HEQ5 Pro with Rowan Belt Mod with EQDIR cable
ZWO ASI294MC Pro imaging camera
QHY5L-II-C guide camera on 50mm guidescope
DeepSkyDad AF3 autofocuser
Controlled from Kstars/Ekos on Mac

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Vox45
Expert Boarder
Expert Boarder
Posts: 94
More
Topic Author
Polar alignment... what am I missing #42885
Yes I was surprised myself the first time I saw the crosshair appear as I've been looking for it for quite a while ... It would be nice to update the instruction to point this out ;)

I did the PA routine multiple time and always end up with the same error. Now, could it be that because I use my guide scope and that the guide scope is mounted on the side of the OTA that it would induce a shift in the PA result. It does say in the screen shot that the mount axis is to the bottom left of the NCP...

Anyone knows of a video where we can see the whole procedure ? There is one by Jasem that is a bit dated and we don't see the actual crosshair alignment part...

"Some people are so poor, all they have is money"
SW Black Diamond 80ED | SW150MAK | Newton SW 200/1000 | Orion 50mm Guider with Helical Focuser |Sirius EQ-G Rowan Belt Mode
Canon 1000D moded | ZWO ASI185MC | Baader Mark III Zoom
INDI | Stellarmate on RPI3B+ | Stellarium | Pixinsight

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 691
Karma: 3
More
Polar alignment... what am I missing #42886
It does not matter that the objective use for alignment is to one side. It will still share a common center of rotation at infinity. You may be dealing with differential flexure, cable snags, or bad backlash on the worm causing the OTA alignment to shift slightly at different position. Also missing crosshair or need to double click is news to me, odd.

INDI/KStars on Raspberry Pi 3B+
Lubuntu 16.04
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
andefeldt
Senior Boarder
Senior Boarder
Posts: 46
More
Polar alignment... what am I missing #42895
Ok, I just tried the PA tool in the simulator. That shows the crosshairs right away. Clicking a star moves the purple line and crosshairs to the new location. When double clicking a star, the crosshairs moves to the star in the other end of the purple line. So I don't think you are supposed to double click a star?!

SkyWatcher ED80 Pro
Skywatcher HEQ5 Pro with Rowan Belt Mod with EQDIR cable
ZWO ASI294MC Pro imaging camera
QHY5L-II-C guide camera on 50mm guidescope
DeepSkyDad AF3 autofocuser
Controlled from Kstars/Ekos on Mac

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Vox45
Expert Boarder
Expert Boarder
Posts: 94
More
Topic Author
Polar alignment... what am I missing #42897
That is interesting. Would that mean when I was only clicking once it was showing the crosshair on the other end of the purple line but I could not see it as it was off screen ? If so, what is the purpose of bringing the crosshair to the other side of the purple line when clicking twice ? As you can see in the screen shot I was centered in that crosshair but the alignment is out by 1° ... This is odd

"Some people are so poor, all they have is money"
SW Black Diamond 80ED | SW150MAK | Newton SW 200/1000 | Orion 50mm Guider with Helical Focuser |Sirius EQ-G Rowan Belt Mode
Canon 1000D moded | ZWO ASI185MC | Baader Mark III Zoom
INDI | Stellarmate on RPI3B+ | Stellarium | Pixinsight

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
andefeldt
Senior Boarder
Senior Boarder
Posts: 46
More
Polar alignment... what am I missing #42900

Vox45 wrote: That is interesting. Would that mean when I was only clicking once it was showing the crosshair on the other end of the purple line but I could not see it as it was off screen ? If so, what is the purpose of bringing the crosshair to the other side of the purple line when clicking twice ? As you can see in the screen shot I was centered in that crosshair but the alignment is out by 1° ... This is odd


All the times I've tried to PA I could only see the Purple line across the entire FOV. When moving as far as possible along the line and then redoing the PA to get even closer, I was told be Ekos that the NCP was outside my FOV, eventhough I should've been closer than my initial PA. When the weather clears (should be within the next decade or so :) ) I'll give it a try again and double clicking this time (I've moved from running KStars/Ekos on my Mac to running it on a Raspberry Pi 4, but haven't had a chance to test it yet).

I think we need some of the developers to look at the thread. Maybe they can tells us about the double click etc.

Anders

SkyWatcher ED80 Pro
Skywatcher HEQ5 Pro with Rowan Belt Mod with EQDIR cable
ZWO ASI294MC Pro imaging camera
QHY5L-II-C guide camera on 50mm guidescope
DeepSkyDad AF3 autofocuser
Controlled from Kstars/Ekos on Mac

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 691
Karma: 3
More
Polar alignment... what am I missing #42906
There are reasons why the ncp will not be in frame and it is not the be-all-end-all. It could just be cone error, or slight Dec misalignment from when you setup the home position.
If was you day is true and double click moves the crosshair, it could be for those in the southern hemisphere.
I've only ever clicked once, and brought the star to the end of the line where my crosshair is.

INDI/KStars on Raspberry Pi 3B+
Lubuntu 16.04
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
knro
Administrator
Administrator
Posts: 7379
Karma: 51
Polar alignment... what am I missing #42908
so double clicking in any FITS viewer image would center the crosshair around that point. I just added code to disable this when polar aligning to prevent confusion. Should be in 3.3.5

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Vox45
Expert Boarder
Expert Boarder
Posts: 94
More
Topic Author
Polar alignment... what am I missing #42910
So just to make sure I understand:

I could not see the crosshair because I was way out of range ( the 1° error was accurate then) it was actually at the other end of the purple line (?) Just moving along the line should show me the crosshair and then, once I see it, I just click once on a star near that crosshair and center it into the crosshair ?

"Some people are so poor, all they have is money"
SW Black Diamond 80ED | SW150MAK | Newton SW 200/1000 | Orion 50mm Guider with Helical Focuser |Sirius EQ-G Rowan Belt Mode
Canon 1000D moded | ZWO ASI185MC | Baader Mark III Zoom
INDI | Stellarmate on RPI3B+ | Stellarium | Pixinsight

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 691
Karma: 3
More
Polar alignment... what am I missing #42925
If you can not fit the line in your FOV, you will have to do it more than once gradually reducing the error.
You will be clicking on a suitable reference star. It should be bright enough to easily distinguish while in the image refresh step. If you begin the refresh cycle and can not clearly see your chosen star, either increase the exposure time or select a new star. Do not select a new star once you've begun making adjustments. While refreshing, adjust your Alt/Az bolts and follow the reference star and attempt to bring it to the end of the line where the crosshair resides.

INDI/KStars on Raspberry Pi 3B+
Lubuntu 16.04
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.
The following user(s) said Thank You Vox45

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
Aurneth
Fresh Boarder
Fresh Boarder
Posts: 7
More
Polar alignment... what am I missing #43016
Stupid question here, but are you pressing 'Next' *after* you've selected your alignment star in your second screenshot?

I've only ever used a single click in this stage to select a star.

After you've pressed 'Next' the PAA brings up a different panel (which you haven't shown a screenshot of) in which you can tell the guide camera to loop while you adjust the altaz bolts to bring the star to the crosshairs, so you can monitor in realtime (albeit with a slight lag) your progress towards the crosshairs.
The following user(s) said Thank You AstroNerd

Please Log in or Create an account to join the conversation.

2 months 1 week ago
Vox45
Expert Boarder
Expert Boarder
Posts: 94
More
Topic Author
Polar alignment... what am I missing #43102
Hello,

Yes, I did follow the steps. My issue is that I am so far away from the NCP that it is not in the FOV where the crosshair might already be but I cannot see it. Double clicking center the crosshair on the star I double click on, so even after proceeding with the alignment on this new star, I am of course way out of wack (1°+) .

So, as per Jasem comment "double clicking in any FITS viewer image would center the crosshair around that point. I just added code to disable this when polar aligning to prevent confusion. Should be in 3.3.5"

"Some people are so poor, all they have is money"
SW Black Diamond 80ED | SW150MAK | Newton SW 200/1000 | Orion 50mm Guider with Helical Focuser |Sirius EQ-G Rowan Belt Mode
Canon 1000D moded | ZWO ASI185MC | Baader Mark III Zoom
INDI | Stellarmate on RPI3B+ | Stellarium | Pixinsight

Please Log in or Create an account to join the conversation.

Time to create page: 0.233 seconds