×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Internal Guider won't calibrate (no motion) on Paramount

1 month 2 days ago
airscott
Expert Boarder
Expert Boarder
Posts: 113
More
Topic Author
Internal Guider won't calibrate (no motion) on Paramount #60535
Trying out the Ekos internal guider on Paramount MyT with ASI290 and a FL=100 mm f/3 guide scope.

I've set the pulse to 5000 and waited 15 minutes or so while the guide star drifts just a few pixels (maybe 20 arc seconds). I suspect this is just polar misalignment, not responses to actual guide pulses. As I recall the ASCOM driver for Paramounts has a "Use Direct Guide" checkbox, and perhaps such a translation is required for INDI as well?

It's not trying to calibrate on a hot pixel. I have nice clear stars, and I'm using SEP Multistar, so the guider is measuring the guide star and the positions of a bunch of other stars as well.

The INDI mount driver is connected fine to TheSkyX and slews and tracks very well.

I've attached a log file showing the failed calibration along with screenshots of the settings and the resulting calibration plot.

Would love any advice you can offer!

Scott

File Attachment:

File Name: log_23-55-55.txt
File Size:188 KB
Attachments:

Please Log in or Create an account to join the conversation.

1 month 2 days ago
schwim
Expert Boarder
Expert Boarder
Posts: 147
More
Internal Guider won't calibrate (no motion) on Paramount #60537
Try setting "via" to Paramount.

Please Log in or Create an account to join the conversation.

1 month 1 day ago
airscott
Expert Boarder
Expert Boarder
Posts: 113
More
Topic Author
Internal Guider won't calibrate (no motion) on Paramount #60571
Thank you!

Please Log in or Create an account to join the conversation.

Time to create page: 0.752 seconds