×
INDI Library v1.8.7 Released (21 Nov 2020)

Nov. 2020 Release brings significant improvements to streaming and recording videos. Support for new drivers including Estatto focuser and Pegasus falcon rotator.

Guider not calibrating

2 months 2 days ago
shinken
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
Guider not calibrating #60807
I am wondering if I have a problem with the settings of the internal guider or if it is related to my mount. Over several night I have failed calibrations specifically when DEC is drifting in reverse. It gets stuck and does not move. On occasions it does move and it calibrates but I get this calibration chart in the image.



I have a SW EQ6-R Pro which is brand new. Could this be DEC backlash and how to fix it?
Attachments:

Please Log in or Create an account to join the conversation.

2 months 2 days ago
picciux
Fresh Boarder
Fresh Boarder
Posts: 8
More
Guider not calibrating #60840
Could be Dec backlash. You can try:
1) raise the max pulse duration setting in guider options, so it's easier for the guider to overcome the backlash.
or
2) disable 2 axis calibration (again in guider options) and skip dec calibration entrirely. As a result, problem is that guider can't predict which direction Dec corretcion pulse produces correction towards North or towards South; so imaybe you have to monitor first minutes of guiding, to see if guide star is dec drifting away, and in case flag the "swap" (if I recall correctly) checkbox in the guiding panel (which inverts direction of Dec corrections). Good news is that need to swap dec or not is consistent with side of pier (i.e.:once you find you need to activate swap when on west side of pier, you'll always need to activate it if mount is west of pier, and vice versa).

Please Log in or Create an account to join the conversation.

2 months 2 days ago
El Corazon
Platinum Boarder
Platinum Boarder
Posts: 980
Karma: 3
More
Guider not calibrating #60847

shinken wrote: I am wondering if I have a problem with the settings of the internal guider or if it is related to my mount. Over several night I have failed calibrations specifically when DEC is drifting in reverse. It gets stuck and does not move. On occasions it does move and it calibrates but I get this calibration chart in the image.



I have a SW EQ6-R Pro which is brand new. Could this be DEC backlash and how to fix it?


I don't see the problem, it says clearly that calibration was successful and the plot looks good.

Atlas Pro AZ-EQ, ASI1600MM-Pro, ASI120MM-S, ES102ED, WO-Z61, Nikon D3300, ASI-EFW, ZWO LRGB,Ha,O3,S2 filter set

Please Log in or Create an account to join the conversation.

2 months 2 days ago
hy
Gold Boarder
Gold Boarder
Posts: 358
Karma: 4
More
Guider not calibrating #60856
I agree with Jo that, in general, that plot looks OK. That said, I'd use more iterations, e.g. use the max (10) and then the limit of ~20 pixel travel should kick in. Calibrating with under 10 pixels of travel is probably not that reliable.

Also, make sure your scope is close to balanced.

Though the dec-swap option will affect you if you store and re-use calibrations, it should not affect the calibration routine itself, as it just walks one way then walks the other way. It also shouldn't affect you if you re-calibrate everytime, as the calibration routine will determine the correct setting for that checkmark for the current position.

Hy

Please Log in or Create an account to join the conversation.

2 months 1 day ago
shinken
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
Guider not calibrating #60867
Thank you for your suggestions. I will try them next time I get clear skies.

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
shinken
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
Guider not calibrating #61189
Finally got a clear night to try. I increased the max pulse to 2500 and the number of pulses to 6. Now it calibrates successfully every time. The chart looks like this image. Looks like the DEC reverse is still sluggish but it seems to work.
Am I using to high of a max pulse or number of pulses? Is there a more scientific way to determine the ideal values?

Attachments:

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago 1 month 3 weeks ago by Deesk06.
Deesk06
Expert Boarder
Expert Boarder
Posts: 97
More
Guider not calibrating #61190
That calibration plot looks okay, certainly looks improved.

More importantly, how is your guiding? If the calibration is successful and guiding is going well producing round stars ,then I do not think you really have any reason to worry so much about trying to get a perfect calibration plot. No mount is perfect, is your final product showing the desired results?

Mount: Skywatcher HEQ5 Pro | Main Scope: William Optics GT81 | Guide Scope: ZWO OAG | Imaging Camera: ZWO ASI183MM Pro | Guiding Camera: ASI120MM-Mini | Accessories: ZWO EAF, ZWO EFW 8 x 1.25", Pegasus Pocket Powerbox advance, RPi4

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
Megiddo
Gold Boarder
Gold Boarder
Posts: 256
More
Guider not calibrating #61202
My Skywatcher EQ-6R is also failing telling me that I have a backlash issue too... failing after 20+ iterations.

I'll give these fixes a try tonight (or the next clear night).

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago 1 month 3 weeks ago by shinken.
shinken
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
Guider not calibrating #61227
I would say that the stars look round.
My RMS error looks to be around 1 sometimes 1.5 others 0.8

Can someone explain what the icons are in the plot? I can understand the green and blue dots and the gray dots on the reverse but what are the "+" signs? And what do they represent?

Please Log in or Create an account to join the conversation.

Time to create page: 0.788 seconds