×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

Cant install Indi-full on Ubuntu

  • Posts: 66
  • Thank you received: 5
Tried installing indi-full using 
sudo apt-get install indi-full

Get error 

Some packages have unmet dependencies:
indi-full : Depends: indi-starbook-ten but it is not installable.
E: Unable to correct problems, you have broken packages.

Any suggestions?
David
RPi4 4GB mem running Raspbian (PiOS), Indi/Kstars
Skywatcher AZ-EQ6, Esprit 100ED, Celestron HD925, ZWO1600MM, ZWO EFW,
Last edit: 2 months 4 weeks ago by David Thompson.
2 months 4 weeks ago #72799

Please Log in or Create an account to join the conversation.

Build process not complete yet. Hopefully later tonight.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 4 weeks ago #72801

Please Log in or Create an account to join the conversation.

All builds are finally finished.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: David Thompson
2 months 4 weeks ago #72838

Please Log in or Create an account to join the conversation.

  • Posts: 56
  • Thank you received: 3
Hello i have same problem for dependence
INDI/KStars on Raspberry Pi 4, 4gb
Astroberry
Tecnosky 70ED F 4.8
Iexos 100 Mount
Nikon D5300 Camera
ZWO ASI120mm @260mm Guide Scope
PHD2
Arduino focuser
2 months 2 weeks ago #73304

Please Log in or Create an account to join the conversation.

Triggered re-build for all Ubuntu.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 2 weeks ago #73422

Please Log in or Create an account to join the conversation.

  • Posts: 101
  • Thank you received: 8
What's the latest and greatest set of update commands for Ubuntu now?

sudo apt-get update
sudo apt-get upgrade
2 months 1 week ago #73431

Please Log in or Create an account to join the conversation.

Time to create page: 0.841 seconds