×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

Mounts

Discuss mounts supported under INDI & Ekos
Subject Replies Views Last Post

Ekos Alignment and Guide Module Overshooting

Last Post 3 months 3 weeks ago
by knro
3 Replies 129 Views
Last Post by knro 3 months 3 weeks ago

recommend a mount please

Last Post 3 months 4 weeks ago
by patdut
24 Replies 592 Views
Last Post by patdut 3 months 4 weeks ago

Feedback to know when the telescope is pointing to a target object

Last Post 3 months 4 weeks ago
by cometavictor
0 Replies 101 Views
Last Post by cometavictor 3 months 4 weeks ago

Odd behaviour in LX 200 basic when slewing

Last Post 4 months 2 days ago
by wbirk
0 Replies 140 Views
Last Post by wbirk 4 months 2 days ago

Parking position question

Last Post 4 months 3 days ago
by b4max
4 Replies 165 Views
Last Post by b4max 4 months 3 days ago

Mount won't stop slewing (ekos/stellarmate)

Last Post 4 months 4 days ago
by pentaxian23
10 Replies 269 Views
Last Post by pentaxian23 4 months 4 days ago

Celestron AVX mount and Starsense

Last Post 4 months 1 week ago
by penguin_a_geek
39 Replies 6048 Views
Last Post by penguin_a_geek 4 months 1 week ago

RA incrementing when parked

Last Post 4 months 1 week ago
by wvreeven
3 Replies 89 Views
Last Post by wvreeven 4 months 1 week ago

Celestron Nexstar 4SE - which driver and port

Last Post 4 months 1 week ago
by Andreas
4 Replies 1161 Views
Last Post by Andreas 4 months 1 week ago

Problem time sync ...

Last Post 4 months 2 weeks ago
by Marc2b
0 Replies 113 Views
Last Post by Marc2b 4 months 2 weeks ago

AstroPysicsExperimental Invalid Pier Side error.

Last Post 4 months 2 weeks ago
by wotalota
18 Replies 408 Views
Last Post by wotalota 4 months 2 weeks ago

Ioptron mount connection support needed

Last Post 4 months 2 weeks ago
by werper
3 Replies 152 Views
Last Post by werper 4 months 2 weeks ago

Temma Mount Driver: SendCommand: Timeout error

Last Post 4 months 2 weeks ago
by knro
1 Replies 95 Views
Last Post by knro 4 months 2 weeks ago

Celestron NexStar driver doesn't report azimuth?

Last Post 4 months 2 weeks ago
by pmeloy
0 Replies 44 Views
Last Post by pmeloy 4 months 2 weeks ago

iOptron daylight saving woes

Last Post 4 months 3 weeks ago
by b4max
0 Replies 46 Views
Last Post by b4max 4 months 3 weeks ago

Cannot seem to get EKOS to recognize my mount

Last Post 4 months 3 weeks ago
by Highkamp
1 Replies 107 Views
Last Post by Highkamp 4 months 3 weeks ago

[ Solved ] Celestron GPS problem

Last Post 4 months 4 weeks ago
by pcxz
7 Replies 411 Views
Last Post by pcxz 4 months 4 weeks ago

Mount Home and Ekos Home not sync'd

Last Post 4 months 4 weeks ago
by AstroNerd
1 Replies 131 Views
Last Post by AstroNerd 4 months 4 weeks ago

Re:EQmod and any other mount software question - safety algorithms for rotation

Last Post 5 months 1 day ago
by stash
2 Replies 170 Views
Last Post by stash 5 months 1 day ago

Celestron AVX - bypass manual interaction on start up

Last Post 5 months 1 week ago
by ChrisRowland
27 Replies 849 Views
Last Post by ChrisRowland 5 months 1 week ago
Time to create page: 1.992 seconds