×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

Mounts

Discuss mounts supported under INDI & Ekos
Subject Replies Views Last Post

EQMod Mount driver crashing on starting EKOS

Last Post 5 months 1 day ago
by Michael Moir
1 Replies 129 Views Michael Moir's Avatar
Last Post by Michael Moir 5 months 1 day ago

OnStepX on Fysetc E4 and a thank you to Alain

Last Post 5 months 2 days ago
by Fabio Papa
0 Replies 172 Views Fabio Papa's Avatar
Last Post by Fabio Papa 5 months 2 days ago

[SOLVED] CEM60 calibration doesn't work

Last Post 5 months 4 days ago
by Patrick
0 Replies 198 Views Patrick's Avatar
Last Post by Patrick 5 months 4 days ago

Eqmod costom gear ratio

Last Post 5 months 4 days ago
by Lars
6 Replies 594 Views Lars's Avatar
Last Post by Lars 5 months 4 days ago

Error setting RA/DEC using ioptron driver for CEM26

Last Post 5 months 6 days ago
by Jules Archer
6 Replies 232 Views Jules Archer's Avatar
Last Post by Jules Archer 5 months 6 days ago

iGuider support for iOptron CEM70g

Last Post 5 months 1 week ago
by Jasem Mutlaq
28 Replies 5897 Views Jasem Mutlaq's Avatar
Last Post by Jasem Mutlaq 5 months 1 week ago

New UMI17 harmonic mount: guiding problems

Last Post 5 months 1 week ago
by Stefan
1 Replies 303 Views Stefan's Avatar
Last Post by Stefan 5 months 1 week ago

Slew never completes (rare)

Last Post 5 months 1 week ago
by Derek
0 Replies 113 Views Derek's Avatar
Last Post by Derek 5 months 1 week ago

10micron won't stop tracking

Last Post 5 months 1 week ago
by Thomas Mason
0 Replies 117 Views Thomas Mason's Avatar
Last Post by Thomas Mason 5 months 1 week ago

old ekos and AM5

Last Post 5 months 3 weeks ago
by Gonzothegreat
5 Replies 239 Views Gonzothegreat's Avatar
Last Post by Gonzothegreat 5 months 3 weeks ago

guiding issue on CEM25p... loose DEC belt...

Last Post 5 months 3 weeks ago
by Gonzothegreat
0 Replies 101 Views Gonzothegreat's Avatar
Last Post by Gonzothegreat 5 months 3 weeks ago

Star Adventurer 2i wifi and polar align failure

Last Post 5 months 3 weeks ago
by Håkan Wahlberg
2 Replies 173 Views Håkan Wahlberg's Avatar
Last Post by Håkan Wahlberg 5 months 3 weeks ago

Meridian flip initiated but failed

Last Post 5 months 3 weeks ago
by Thomas Mason
24 Replies 1246 Views Thomas Mason's Avatar
Last Post by Thomas Mason 5 months 3 weeks ago

Guide DEC: Scope cannot reach the start point after X iterations

Last Post 5 months 3 weeks ago
by Gonzothegreat
1 Replies 147 Views Gonzothegreat's Avatar
Last Post by Gonzothegreat 5 months 3 weeks ago

Using the ZWO AM5 mount within INDI - bugs/tips? [sub-optimal guiding?]

Last Post 5 months 3 weeks ago
by Phil Benson
7 Replies 585 Views Phil Benson's Avatar
Last Post by Phil Benson 5 months 3 weeks ago

Skywatcher Star Adventurer GTI problems (INDI)

Last Post 5 months 4 weeks ago
by Mario Alberto García Rodríguez
3 Replies 441 Views Mario Alberto García Rodríguez's Avatar

PARK PROBLEM WITH LOSMANDY G11 AND GEMINI 1

Last Post 6 months 1 day ago
by Juanjo Herrera
2 Replies 234 Views Juanjo Herrera's Avatar
Last Post by Juanjo Herrera 6 months 1 day ago

Mount Aborted when polar aligning

Last Post 6 months 5 days ago
by Axel Mellinger
4 Replies 379 Views Axel Mellinger's Avatar
Last Post by Axel Mellinger 6 months 5 days ago

Help connecting to ORIGINAL Celestron NexStar 8

Last Post 6 months 6 days ago
by Cole Wilson
0 Replies 139 Views Cole Wilson's Avatar
Last Post by Cole Wilson 6 months 6 days ago

Mount doesn't start tracking after meridian flip

Last Post 6 months 1 week ago
by hades
2 Replies 234 Views hades's Avatar
Last Post by hades 6 months 1 week ago
Time to create page: 1.246 seconds