×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Mount connection problems using PHD2

  • Posts: 1
  • Thank you received: 0
Hello

I have a problem connecting my mount in PHD 2. I use an EQ6-R with the USB port on the mount on an astroberry. In Kstats/Ekos everything works fine, I connect the mount via indi-server with the EQMod driver. The problem appears when I start PHD2 an try to choose the Mount in the connection wizard, when I use INDI-mount it says I have to use aux-mount because PHD2 couldn’t connect to the mount. In aux-mount, after choosing INDI-mount and end the wizard, the INDI Mount connection dialog opens, but when i click on connect nothing happens (hostname: localhost, port: 7624).

The same thing happens when I start the Indi-server and PHD2 without using Kstarts/Ekos.
I reinstalled PHD2, but this didn’t solve the problem. Because it works in Kstarts/Ekos, maybe its an PHD2 problem, but I hope some of you had an similar issue and have an solution for me.

Greeting Benny
3 months 4 weeks ago #73954

Please Log in or Create an account to join the conversation.

  • Posts: 968
  • Thank you received: 367
Update your system. This bug is already fixed
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
3 months 4 weeks ago #73960

Please Log in or Create an account to join the conversation.

Time to create page: 0.310 seconds