×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Status of SkyWatcher Star Adventurer support

I added documentation to cover all the SkyWatcher mounts to make it clear for everyone: indilib.org/telescopes/skywatcher.html
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Aaron, Bill
5 months 1 week ago #79743

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0
Here I am with my first post. I recently bought a Raspi 4 and installed Astroberry on it. Took me some time to get it running with Star Adventurer 2i, Zwo Asi 120mm mini Camera and Svbony 165 Guidescope, as well as 2 Canon DSLR.
I first set up a profile with Zwo, Canon DSLR Driver and Simulator for the Mount. Now I tested the Star Adventurer 2i USB Driver and it works. I don't get to work the Star Adventurer 2i WiFi Driver. On which position do I have to set the wheel on star adventurer? Sidereal oder App? I set the Wifi Settings of the mount to my home network in App mode. Astroberry is also connecting to my home network. Is that the right setup? Any other hints?
Thanks in advance for any help.
4 months 6 hours ago #81056

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
The new StarAdventurer Wifi profile works fine even for my StarAdventurer Mini. So first of all, many thanks for that. This might really improve my portable setup.

However, I am struggeling with the alignment/polar alignment module, as I can not manually set the RA or DEC (DEC is always 0.0) position of the mount. This confuses EKOS and plate solving always fails.
I know radon199 mentioned the same problem and it would be great to know if someone already figured out how this can be solved or handled.

Quick Update:
Figured out how to manually set the Telescope Coordinates:
1) Set "Main Control > On Set = Sync" and "Sync > Sync. Mode = Standard Sync" in the INDI Control Panel
2) Set the Current Coordinates in the Mount Control and Sync (Tracking must be turned on) in EKOS
Still need to figure out if this solves the platesolving issues tonight.
Last edit: 3 months 3 weeks ago by Martin.
3 months 3 weeks ago #81221

Please Log in or Create an account to join the conversation.

  • Posts: 379
  • Thank you received: 26
The Sky-Watcher SynScan USB Adapter is an option available for mounting SkyWatcher.

It worked normally up to INDI Ver1.9.3, but it stopped working in 1.9.4.(Although there is serial in the driver setting item, I can no longer connect.)

www.skywatcherusa.com/products/synscan-usb-adapter

There is no description in the created table. .. ..

This option is an important factor for making a more reliable direct connection than WIFI.
Last edit: 3 months 3 weeks ago by T-Studio.
3 months 3 weeks ago #81250

Please Log in or Create an account to join the conversation.

  • Posts: 13
  • Thank you received: 0
Is this discussion about the Star Adventurer GTi, or is there also a new “Star Adventurer “?

The GTi is not yet available where I am, but could be elsewhere so I thought I would ask.

Thanks
2 months 2 weeks ago #82413

Please Log in or Create an account to join the conversation.

  • Posts: 13
  • Thank you received: 0
Sorry, I will start a new thread
Last edit: 2 months 2 weeks ago by Bill.
2 months 2 weeks ago #82414

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 3
For the record, this post is about the original Star Adventurer and the 2i variant.

To reiterate the support. I have been using the 2i variant with both the EQMod driver, and the new specific 2i driver ( which only handles connection via wifi or usb ), for a number of months now. I am able to perform most of the actions that you can do with a EQMod mount ( only in RA ) such as GoTo, Manual slew, dithering, turning tracking on and off, controlling the tracking rate, and parking the mount. I use it in APP mode with a USB connection.

As of this post date, I do not think the GTi is out in any market, as it was only announced a couple days ago. I know some reviewers have received production examples, but that doesn't mean that it is out in the wild.

I suspect however, given that the GTi works with the SyncScan app, that it will more then likely work out of the box with the EQMod driver and INDI. I know of at least one reviewer which had no issues using EQMod with ASCOM, so I suspect it will be a similar story as it responds to the same USB commands.

The following user(s) said Thank You: Jasem Mutlaq, Bill
2 months 2 weeks ago #82416

Please Log in or Create an account to join the conversation.

Agreed, no need for new driver if the current one is OK. If issues ensue, then we can investigate.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 months 2 weeks ago #82436

Please Log in or Create an account to join the conversation.

Time to create page: 0.692 seconds