×

INDI Library v2.0.0 Released (01 Feb 2023)

Bi-monthly release with major changes to INDI properties and client API in addition to new drivers and improvements.

10Micron LX200: different parking behavior when using Scheduler or INDI driver

  • Posts: 83
  • Thank you received: 11
Ferrante, are you still having issues? Last night with the new scheduler I ran into some strange mechanics and I wasn't able to park at the end of my night. It tried 5 times to run the park command but it failed for some reason. I need to look at the logs when I get home.
10 months 6 days ago #81907

Please Log in or Create an account to join the conversation.

  • Posts: 233
  • Thank you received: 58
hi Chris,

I'm still having issues but they are not related to mount parking per se. The mount parks correctly when the scheduler asks to.
The issue is that while parking the driver set the mounts status as 'parked'. So, for example, the roof starts closing before the mount is safe in the parking position...

From which tab you run the park command?
Do you also have a dome/roof? in this case check if there's any 'dome locks' flagged.
10 months 6 days ago #81910

Please Log in or Create an account to join the conversation.

  • Posts: 84
  • Thank you received: 36
Circling back here: version 1.1 of the 10micron driver has a fix for the parking status communication from INDI to clients like EKOS.
- github.com/indilib/indi/issues/1582
- github.com/indilib/indi/pull/1787
It should show up automatically in the next drivers release.

-- Hans
The following user(s) said Thank You: Ferrante Enriques
1 month 3 weeks ago #89065

Please Log in or Create an account to join the conversation.

Time to create page: 0.287 seconds