×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

AX-GTi error messages on start of Ekos

  • Posts: 21
  • Thank you received: 0
I see this error message when starting Ekos with the SW AZ-GTi mount. Is this something I should be concerned about? I am only able to run the mount for 30-45 minutes before targets are too far misaligned with where KStars thinks they are.

Thanks in advance,
Mark

2022-02-09T17:56:13: [INFO] AZ-GTi Alt-Az WiFi is online.
2022-02-09T17:56:13: [ERROR] Invalid Microstep per work revolution value from mount. Cycle power and
reconnect again.  
2022-02-09T17:56:13: [ERROR] Invalid Microstep per work revolution value from mount. Cycle power and
reconnect again.
~                   
 
5 months 4 weeks ago #80419

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
Just to add I’m trying to use the Skywatcher star discovery mount (alt/ax only) and I get the same error message (I’m using Astroberry)
1 month 6 days ago #83999

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0
Sadly I've totally given up on this whole Raspberry Pi/Stellarmate solution and just gone back to using my cell phone to control the AZ-GTi. No responses in this Indi forum and in the Stellarmate forums I'm just told it 'should work'.

When using the cell phone app to control the AZ-GTi I do get good tracking, meaning 30 second or 60 second subs with roughly 3 hours of shots where the target is more or less centered and can be stacked by PixInsight. Using the Indi stuff and Stellarmate I can only go about 30 minutes before I have to manually recenter.
1 month 5 days ago #84006

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
Hi Mark
I use Astroberrry / EKOS / PHD2 for my home observatory but the mount (AZ-EA5GT) I use the WiFi dongle with Synscan app. This setup works very well and I'm very happy with it. The attempt to use my AltAz was for my trip to Kelling later in the year, where I plan to do some wide angle mosaics of the Milky Way. Sadly this requires EKOS to action the goto between each group of shots, plus track accurately.
Based on your findings I think I will need to think again ...
Clear Skies
1 month 5 days ago #84013

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0
Paul,
Please don't let my frustration with the Stellarmate/AZ-GTI combo get in your way of your wide angle goal. While I have the same error message I'm not exactly sure whether it effects my operation or not. It could be part of the reason I don't track well with Stellarmate but sadly this hobby, at least when I'm off in my own less favored equipment set like the AZ-GTI and Stellarmate on a Raspberry Pi, just doesn't get much attention or support. Or possibly I haven't figured out how to get real support.

You are the only person who responded to this thread which was posted roughly 5 months ago so clearly either very few people see this problem and have nothing to say or no one's reading this thread.

I hope this year to do some wide angle mosaic shooting. It would work well with my setup. I think the way I would approach it with Synscan would be to do a few 3-star alignments and then just map out major stars in each section of the sky to center on ahead of time. Sadly it's monsoon season here in Tucson so I've barely seen stars in the last month or two but I hope to get back to shooting on a more regular basis in October or November.

Good luck,
Mark
1 month 4 days ago #84040

Please Log in or Create an account to join the conversation.

  • Posts: 350
  • Thank you received: 51
Well speaking for myself, I've read the thread with interest, but sadly I have no advice to provide. I was thinking of an AZ-GTI as a portable mount at some point, so I am interested in seeing it working, but can't help.
120 MM Skywatcher Esprit on Celestron CGX, ZWO ASI 224MC guiding, Pegasus FocusCube v2+PPBA
Nikon Z7 8256 x 5504, 35.9 x 23.9mm 4.34 um. Triad Ultra Quad NB Filter
1) Odroid-N2 Ubuntu-mate 20.04.4 2) StellarMate RPI4 8G
The good, the bad, the ugly at sciencedowneast.no-ip.ca/zenphoto/
The following user(s) said Thank You: Mark W. Knecht
1 month 4 days ago #84041

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0
Thanks Jerry. To be clear, the mount does work. It has accuracy limitations that aren't out of line with its price, and as I say, if I'm shooting a single target an evening then as long as I look after centering every couple of hours I've managed a few nice shots. However I had hoped that with Stellarmate I could shoot 2 or 3 targets each evening which so far I just cannot do. Possibly Astroberry of some other computer solution would be better but I've never gotten the plate solver to work automatically with Stellarmate and the drift is way worse (FOR ME!!!) with Stellarmate than the SynScan phone app so I'm never up for much more than 4 hours a night - set it up, run 2 hours, recenter, run 2 hours, shut down.

I had hoped that, being a low cost mount, there'd be a few people anyway using it with the whole Ekos/Indi infrastructure but apparently not.

In the next month or so I'll start gearing up for next winter and clearer skies. Maybe I'll do better this year.
1 month 4 days ago #84043

Please Log in or Create an account to join the conversation.

Mount logs would be helpful.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 3 days ago #84069

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
Hi Jasem
To be clear I’m using the Skywatcher Sky Discovery mount, using a different device drive (Skywatcher WiFi) not the GTi driver.
So the issue is in a common routine and the error message seems very straightforward .
I will produce a log today, but last time I tried to get a log I couldn’t find it.
Regards
Paul
1 month 3 days ago #84070

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
Here is a log

File Attachment:

File Name: log_10-56-30.txt
File Size:73 KB

File Attachment:

File Name: log_10-56-30.txt
File Size:73 KB
1 month 3 days ago #84072
Attachments:

Please Log in or Create an account to join the conversation.

Thank you for the logs. I pushed some code to add more logging. Can you please build and test the latest code from GIT? On StellarMate, you can run
update_indi_core
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 2 days ago #84077

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
Thanks for this but I’m an Astroberry user and only ever used the apt-get commands. If you can give me a set of commands I can run them.
I have worked in IT most of my life but very little exposure to Unix mainly IBM mainframe etc
Regards
Paul
1 month 2 days ago #84078

Please Log in or Create an account to join the conversation.

Time to create page: 1.098 seconds