×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

iOptron CEM 70 does not report pointing information on PHD2?

  • Posts: 94
  • Thank you received: 3
So I was using the iOptron CEM70 with INDI nightly build and the driver does not seems to report the pointing of the mount correctly when using PHD2 (PHD2 recalibrate everytime the mount slews, does not calculate the RA and DEC rate...)
PHD2 warned that the driver does not report pointing and I tried to add the AUX mount as INDI CEM70 and it still does not work.
Am I doing something wrong or it's a bug? I used a CEM25p and it shows the correct information but not the CEM70.
I connect the mount directly with my computer using the onboard usb port (not going through the hand controller)
Thanks!
4 months 6 hours ago #84738

Please Log in or Create an account to join the conversation.

  • Posts: 94
  • Thank you received: 3
Hello?
No one have the same problem?
3 months 2 weeks ago #85314

Please Log in or Create an account to join the conversation.

  • Posts: 161
  • Thank you received: 25
The other night with my CEM40 PHD2 surprised me by recalibrating after the scheduler slewed to the target, soon after calibrating near the equator (+22°, which is as close as I could get without running into a tree). This was with the stable build.

I was using my new mini-pc install for the first time, so I cannot be certain I did not miss some relevant setting. I just double-checked and "auto-restore calibration" is checked. The mount does report its position to PHD2, because I can see the coordinates recorded in the PHD2 log as each calibration starts. Can you look at your PHD2 log to see if yours actually knows where the mount is, also? There is nothing in the PHD2 log to explain why it recalibrated, but I won't be able to investigate further until the skies clear again - so maybe October...

Unfortunately, I do not have the corresponding KStars logs. One setting I overlooked while setting up the new computer is the checkbox for 'log to a file'.
Last edit: 3 months 2 weeks ago by Ron DeBry.
3 months 2 weeks ago #85324

Please Log in or Create an account to join the conversation.

Time to create page: 0.469 seconds