×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Problem with EQMod

3 years 1 month ago
Unclemike79
Fresh Boarder
Fresh Boarder
Posts: 11
More
Problem with EQMod #17486
I also have the same issue. I am using the skyview pro 8 goto upgrade. I can confirm that the below version is working fine on Ubuntu:

0.3+r3130~201706160928~ubuntu17.04.1

Please Log in or Create an account to join the conversation.

3 years 1 month ago
Unclemike79
Fresh Boarder
Fresh Boarder
Posts: 11
More
Problem with EQMod #17487
I've got the same issue as well still. I can confirm that version 0.3+r3130~201706160928~ubuntu17.04.1 on Ubuntu is working fine, though.

Please Log in or Create an account to join the conversation.

3 years 1 month ago
kecsap
Expert Boarder
Expert Boarder
Posts: 91
Karma: 4
More
Problem with EQMod #17505
The issue has been identified, fixed and merged. Jasem tested on his EQ mount. The PPA should be updated in the coming hours and the new version can be fetched from the PPA tomorrow.
The following user(s) said Thank You sebiseb

Please Log in or Create an account to join the conversation.

3 years 1 month ago
Pavel
Fresh Boarder
Fresh Boarder
Posts: 2
More
Problem with EQMod #17519
Hi All!

Same...

ver. 0.3+r3146~201706281908~ubuntu16.04.1
Prolific pl2303
2017-06-29T09:00:52: ProcessSwitchProperties - name(SYSTEM_PORTS) 
2017-06-29T09:00:52: ProcessSwitchProperties - name(SYSTEM_PORTS) 
2017-06-29T09:00:48: Handshake failed. 
2017-06-29T09:00:48: Error:  -> tty read failed, check connection: Timeout error 
2017-06-29T09:00:33: dispatch_command: ":", 2 bytes written 
2017-06-29T09:00:33: Connection successful, attempting handshake... 
2017-06-29T09:00:33: Port FD 9 
2017-06-29T09:00:33: Connecting to /dev/ttyUSB0 
2017-06-29T09:00:33: Trying connection to /dev/ttyUSB0 @ 9600 ... 
2017-06-29T09:00:33: Communication with /dev/ttyUSB0 @ 9600 failed. Starting Auto Search... 
2017-06-29T09:00:33: Handshake failed. 
2017-06-29T09:00:33: Error:  -> tty read failed, check connection: Timeout error 
2017-06-29T09:00:18: dispatch_command: ":", 2 bytes written 
2017-06-29T09:00:18: Connection successful, attempting handshake... 
2017-06-29T09:00:18: Port FD 7 
2017-06-29T09:00:18: Connecting to /dev/ttyUSB0 
2017-06-29T09:00:18: ProcessSwitchProperties - name(CONNECTION) 
2017-06-29T09:00:18: ProcessSwitchProperties - name(CONNECTION) 
2017-06-29T09:00:18: ProcessTextProperties - name(SCOPE_CONFIG_NAME) 
2017-06-29T09:00:18: Error: Invalid range for Aperture (mm) (TELESCOPE_APERTURE). Valid range is from 10 to 5000. Requested value is 0 
2017-06-29T09:00:18: ProcessNumberProperties - name(TELESCOPE_INFO) 
2017-06-29T09:00:18: Active Snoop, driver: Dome Simulator, property: DOME_PARK 
2017-06-29T09:00:18: ProcessSwitchProperties - name(DOME_POLICY) 
2017-06-29T09:00:18: ProcessSwitchProperties - name(DOME_POLICY) 
2017-06-29T09:00:18: ProcessTextProperties - name(ACTIVE_DEVICES)
Attachments:

Please Log in or Create an account to join the conversation.

3 years 1 month ago
knro
Administrator
Administrator
Posts: 8181
Karma: 51
Problem with EQMod #17521
I just forced a rebuild, please update and check now it should work.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You Olivier-40

Please Log in or Create an account to join the conversation.

3 years 1 month ago
Unclemike79
Fresh Boarder
Fresh Boarder
Posts: 11
More
Problem with EQMod #17523
Thanks. I'll check in about an hour.

Please Log in or Create an account to join the conversation.

3 years 1 month ago
Pavel
Fresh Boarder
Fresh Boarder
Posts: 2
More
Problem with EQMod #17526
Jasem. Successful connection!

Please Log in or Create an account to join the conversation.

3 years 1 month ago
kecsap
Expert Boarder
Expert Boarder
Posts: 91
Karma: 4
More
Problem with EQMod #17527
Let us know if something will be still broken what has been worked before.
The following user(s) said Thank You Olivier-40

Please Log in or Create an account to join the conversation.

3 years 1 month ago
Olivier-40
Junior Boarder
Junior Boarder
Posts: 29
More
Topic Author
Problem with EQMod #17528
Hi,

It seems to work. I can drive my mount again. I can not do real testing because of bad weather. I will say if everything works, especially if the problem of autoguiding reported here is solved.

Thanks

Please Log in or Create an account to join the conversation.

3 years 1 month ago
Unclemike79
Fresh Boarder
Fresh Boarder
Posts: 11
More
Problem with EQMod #17529
Agreed. The connection issue is also resolved for me. Thanks for the hard work!

Please Log in or Create an account to join the conversation.

2 years 11 months ago
bigblue
Junior Boarder
Junior Boarder
Posts: 37
More
Problem with EQMod #18401
Hi guys

I'm trying to connect to my EQ6-R whith the EQMod driver via the hand controller.
I run the latest git 7d5271f on an odroid XU4 and use an "pl2303" usb-RS232 converter.
When using
screen /dev/ttyUSB0 9600
I can talk to the mount and issue command and slew it.
However when trying to connect indi I get the following response
2017-08-09T20:00:22: dispatch_command: ":e1", 4 bytes written 
2017-08-09T20:00:22: Connection successful, attempting handshake... 
2017-08-09T20:00:22: Port FD 13 
2017-08-09T20:00:22: Connecting to /dev/ttyUSB0 
2017-08-09T20:00:22: Trying connection to /dev/ttyUSB0 @ 9600 ... 
2017-08-09T20:00:22: Communication with /dev/ttyUSB0 @ 9600 failed. Starting Auto Search... 
2017-08-09T20:00:22: Handshake failed. 
2017-08-09T20:00:22: Error:  -> tty read failed, check connection: Timeout error 
2017-08-09T20:00:07: dispatch_command: ":e1", 4 bytes written 
2017-08-09T20:00:07: Connection successful, attempting handshake... 
2017-08-09T20:00:07: Port FD 12 
2017-08-09T20:00:07: Connecting to /dev/ttyUSB0 

any ideas?

cheers
Niko

Please Log in or Create an account to join the conversation.

2 years 11 months ago 2 years 11 months ago by kecsap.
kecsap
Expert Boarder
Expert Boarder
Posts: 91
Karma: 4
More
Problem with EQMod #18402
Niko, others can correct me if I am wrong, but I think you use the wrong driver. EQMod is for EQ mounts connected with EQDir cable. With handcontroller, you should use SynScan driver.
The following user(s) said Thank You knro, bigblue

Please Log in or Create an account to join the conversation.

Time to create page: 1.188 seconds