×

INDI Library v2.0.0 Released (01 Feb 2023)

Bi-monthly release with major changes to INDI properties and client API in addition to new drivers and improvements.

EQMod storing config values for sync/align/horizon.. tabs

  • Posts: 32
  • Thank you received: 0
Hello,
its all in the title, I must be missing something obvious, sorry but I cant
find an answer (setup is a raspi running eqmod, client is laptop connecting to it) :
how (or where ) to strore these values (such as "alignment mode", "limit goto", "on limit", "custom speeds"),
so that I dont have to check all of this boxes at each restart ?
thank you in advance.
best.
5 years 6 months ago #18255

Please Log in or Create an account to join the conversation.

I added "custom speeds" to config file. For the rest, I have to consult with Jean-Luc. It appears that "Alignment Mode" is getting saved.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
5 years 6 months ago #18258

Please Log in or Create an account to join the conversation.

  • Posts: 32
  • Thank you received: 0
Great!
I am debugging my controller firmware, so I experiment far more start/restart than usually needed, but still it might be useful to every one.
Thanks again.
5 years 6 months ago #18260

Please Log in or Create an account to join the conversation.

  • Posts: 32
  • Thank you received: 0
Ok, that does not seem to work ; custom speed values do appear in .indi/EQMod Mount_config.xml but they do not seem to get loaded neither
startup, nor after an explicit options/configuration/load click.
ALIGNMODE also appears in that file, but is not loaded at startup ; the correct value needs an explicit options/configuration/load click to show up.
Let me know if you need more specific tests.
best.
5 years 6 months ago #18262

Please Log in or Create an account to join the conversation.

Time to create page: 0.187 seconds