×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

guider calibration is moving the wrong axis

5 months 3 weeks ago
vladutzalex
Junior Boarder
Junior Boarder
Posts: 25
More
Topic Author
guider calibration is moving the wrong axis #39293
Hello community,

Strange calibration behavior. Using a qhy6 and eq6
When i calibrate via the st4 cable and port, once it's done moving West it says its returning (so moving East) but in fact it is moving South ! This happens with internal guiding in Ekos as well as PHD. So moving the RA axis East is actually moving the DEC axis South. This is not some mechanical slippage, it clearly moves the wrong axis on purpose.
Changed st4 to guiding via mount, and calibration is normal.
Eliminated the st4 cable as source; tried 2 and both work fine under Windows.

Any thoughts?

Vlad

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago
ar2star2
Junior Boarder
Junior Boarder
Posts: 31
More
guider calibration is moving the wrong axis #39295

Raspberry Pi3B,ASI120MC Usb2, QHY5Lii Mono, Atik CCD, Canon 600D, NEQ6, EQMod, EQ5, AstroEQ, EQMod Equinox ED80
The following user(s) said Thank You pentaxian23

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago
vladutzalex
Junior Boarder
Junior Boarder
Posts: 25
More
Topic Author
guider calibration is moving the wrong axis #39297
same setup calibrates correctly under Windows/Maxim DL. I reckon this is a software issue.

Please Log in or Create an account to join the conversation.

Time to create page: 0.640 seconds