×

INDI Library v1.7.9 Released (23 Jun 2019)

INDI Library v1.7.9 is mostly a maintenance release to fix a few bugs in several drivers.

guider calibration is moving the wrong axis

  • Posts: 25
  • Thank you received: 1

guider calibration is moving the wrong axis was created by vladutzalex

Hello community,

Strange calibration behavior. Using a qhy6 and eq6
When i calibrate via the st4 cable and port, once it's done moving West it says its returning (so moving East) but in fact it is moving South ! This happens with internal guiding in Ekos as well as PHD. So moving the RA axis East is actually moving the DEC axis South. This is not some mechanical slippage, it clearly moves the wrong axis on purpose.
Changed st4 to guiding via mount, and calibration is normal.
Eliminated the st4 cable as source; tried 2 and both work fine under Windows.

Any thoughts?

Vlad
1 month 6 days ago #39293

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 3

Replied by ar2star2 on topic guider calibration is moving the wrong axis

Raspberry Pi3B,ASI120MC Usb2, QHY5Lii Mono, Atik CCD, Canon 600D, NEQ6, EQMod, EQ5, AstroEQ, EQMod Equinox ED80
The following user(s) said Thank You: pentaxian23
1 month 6 days ago #39295

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 1

Replied by vladutzalex on topic guider calibration is moving the wrong axis

same setup calibrates correctly under Windows/Maxim DL. I reckon this is a software issue.
1 month 6 days ago #39297

Please Log in or Create an account to join the conversation.

Time to create page: 0.896 seconds