×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.


Warning: get_headers(): SSL operation failed with code 1. OpenSSL Error messages: error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed in /mnt/data/vhosts/casite-460905.cloudaccess.net/httpdocs/components/com_community/libraries/user.php on line 845

Warning: get_headers(): Failed to enable crypto in /mnt/data/vhosts/casite-460905.cloudaccess.net/httpdocs/components/com_community/libraries/user.php on line 845

Warning: get_headers(https://www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=200&d=404): failed to open stream: operation failed in /mnt/data/vhosts/casite-460905.cloudaccess.net/httpdocs/components/com_community/libraries/user.php on line 845

Sky Safari Setup

10 months 3 weeks ago
Gene
Junior Boarder
Junior Boarder
Posts: 24
More
Topic Author
Sky Safari Setup #40751
Hi Guys,

I’m trying to get Sky Safari to work with my Takahashi Temma mount, but I keep getting the following error message: “Internal client is not connected! Please make sure the mount name is set in the Options Tab. Disconnect and reconnect again.”

In the options tab, I have “Temma Takahashi” for the active devices, and as said in the instructions, LX200 Classic” as the mount type in Sky Safari setup. I also made sure that I have the right ip address and port 9624 in the Sky Safari settings as well.

Clear skies,
-Gene

Please Log in or Create an account to join the conversation.

10 months 3 weeks ago
Gene
Junior Boarder
Junior Boarder
Posts: 24
More
Topic Author
Sky Safari Setup #40752
I solved the problem. The issue is that the mount name should be just “Temma” and not “Temma Takahashi”.

-Gene

Please Log in or Create an account to join the conversation.

Time to create page: 0.515 seconds