×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Celestron: Mount moves away from pre-aligned position

2 months 3 weeks ago
docbobo
Junior Boarder
Junior Boarder
Posts: 24
Karma: 1
More
Topic Author
Celestron: Mount moves away from pre-aligned position #42425
I must be doing something wrong, but I am not sure what it is. I was doing a Solar System Align on Jupiter with my Nexstar Evolution yesterday, then tried to switch over to Ekos. But when I try to align the mount to Jupiter over there, it moves the mount to some completely different place. For some reason, the coordinates that are coming from the mount to KStars seem to differ from the ones that are e.g. reported by SkySafari. See attachment.

Is there anything I am obviously doing wrong? I've connected the mount via USB to the HC, using the Celestron GPS driver.
Attachments:

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago
ChrisRowland
Gold Boarder
Gold Boarder
Posts: 211
Karma: 7
More
Celestron: Mount moves away from pre-aligned position #42426
Neither of the positions for Jupiter shown in the attachment seem to be correct, using CdC I get 16h 52m, -22d 10m.

One thought, is the date and time in the mount correct? If it isn't then the position that it thinks Jupiter is at will be incorrect.

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago
docbobo
Junior Boarder
Junior Boarder
Posts: 24
Karma: 1
More
Topic Author
Celestron: Mount moves away from pre-aligned position #42428
Apologies. I took the screenshot the only time I tried the same thing with Saturn.

Independent of that: the coordinates in the two panels differ significantly. Why would that be?

Please Log in or Create an account to join the conversation.

Time to create page: 0.524 seconds