×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

Problem with Capture and Slew

2 weeks 5 days ago
RDBeck
Expert Boarder
Expert Boarder
Posts: 80
More
Topic Author
Problem with Capture and Slew #49229
I was having an issue with my scope/camera contacting my new pier and not automatically performing a meridian flip to avoid this issue. Since I have an EQ6-Pro, I thought my problem could be an encoder-related issue, and I tried TallFurryMan's solution to indi_eqmod_telescope slewing on the wrong side of pier on second night . That still didn't seem to fix the issue I was having.

After doing this and clearing the mount model (I had moved observing locations about a degree of latitude farther north and the mount had been hypertuned), I can't seem to get the "solve and slew to target" to work. All moves are fairly small and don't necessarily get closer to the target. I've been over a degree off and the movement never got the error to be less than one degree in one instance.

I have attached the logs to see if that helps any.

Thanks,

Richard

Hypertuned NEQ-6Pro, QHY guide scope, ASI 224MC guide camera, SV 80ST, ASI 1600MM Pro, ASI filters and filter wheel, DIY Moonlite-compatible focuser, DIY SQM

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 440
Karma: 6
More
Problem with Capture and Slew #49234
Hi Richard,
it seems like attaching logs did not succeed.
- Wolfgang

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro + ASI 294mc pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago
RDBeck
Expert Boarder
Expert Boarder
Posts: 80
More
Topic Author
Problem with Capture and Slew #49243
The log file was too large to attach as a text file. I've zipped it, and it appears that it is attached here.

File Attachment:

File Name: Logs.zip
File Size:1,218 KB

Hypertuned NEQ-6Pro, QHY guide scope, ASI 224MC guide camera, SV 80ST, ASI 1600MM Pro, ASI filters and filter wheel, DIY Moonlite-compatible focuser, DIY SQM
Attachments:

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 440
Karma: 6
More
Problem with Capture and Slew #49296
Richard,
there is a warning in the log file that might give a hint:
[Warning] Enforcing the pier side prevents a meridian flip and may lead to collisions of the telescope with obstacles.

Since I am not familiar with the EQMOD driver, I cannot explain what happens. Is it possible that you manually set the pier side?

- Wolfgang

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro + ASI 294mc pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago
RDBeck
Expert Boarder
Expert Boarder
Posts: 80
More
Topic Author
Problem with Capture and Slew #49301
Wolfgang,

That warning was when I forced the scope to the East side so it wouldn't hit the pier. The slew problem kept the mount from getting closer than about 1 degree.

Hypertuned NEQ-6Pro, QHY guide scope, ASI 224MC guide camera, SV 80ST, ASI 1600MM Pro, ASI filters and filter wheel, DIY Moonlite-compatible focuser, DIY SQM

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago
jpaana
Gold Boarder
Gold Boarder
Posts: 239
Karma: 5
More
Problem with Capture and Slew #49310
One thing to try is to set alignment mode to nearest point instead of N-star in EQMod align tab. There seems to be some issue with N-star alignment which some times causes weird jumps and pier side changes and also prevents converging on target when many sync points are in a small area. With nearest point mode I haven't had these issues either with HEQ5 or EQ8 mounts.

Remote observatory running Ubuntu 19.10 x64 with ScopeDome 2M, Skywatcher EQ8 and HEQ5, TS 8" RC, Atik 383L+, ASI178MC, ASI120MM-S, SX Lodestar X2, SX USB wheel with OAG, ZWO EAF, USB_Focus V3, Gemini SnapCap, USB_DewPoint, KomaHub

Please Log in or Create an account to join the conversation.

2 weeks 3 days ago
RDBeck
Expert Boarder
Expert Boarder
Posts: 80
More
Topic Author
Problem with Capture and Slew #49332
I'll give that a go when I get out again (hopefully on Thursday). I may have inadvertently messed up stability of the mount on the previous night out. That has, hopefully, been sorted out.

Hypertuned NEQ-6Pro, QHY guide scope, ASI 224MC guide camera, SV 80ST, ASI 1600MM Pro, ASI filters and filter wheel, DIY Moonlite-compatible focuser, DIY SQM

Please Log in or Create an account to join the conversation.

2 weeks 3 days ago
TallFurryMan
Platinum Boarder
Platinum Boarder
Posts: 751
Karma: 13
More
Problem with Capture and Slew #49340
Agreed, as the solver increases the number of align points in the same area, I could also see a weird behavior emerging where the correction given by the solver is never enough to adjust properly. Sometimes it even goes the opposite direction. One way to avoid this is to increase the tolerance on the precision to somehow abort the process, but it's not that satisfying.

So, we should probably not create a new align point when another exists nearby, we should replace the existing one. But "nearby" requires a good definition.

Also when running the very first alignment, we expect a relatively large offset, which mostly depends on the position the scope was locked on when parked. Running the second alignment to the same target, we expect a smaller offset which mostly depends on the polar alignment. Often my setup has a few arc minutes here, and that's surprising, so there might be something more to hunt.

I lost a third idea, but I'll soon recover it.

-Eric

HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago 2 weeks 1 day ago by RDBeck.
RDBeck
Expert Boarder
Expert Boarder
Posts: 80
More
Topic Author
Problem with Capture and Slew #49442
I think I have made the change to nearest point in "EQMod Mount_config .xml" after looking at the configuration from a laptop I had been seeing successful captures and slews before. We'll see how it goes on the next night out.

Hypertuned NEQ-6Pro, QHY guide scope, ASI 224MC guide camera, SV 80ST, ASI 1600MM Pro, ASI filters and filter wheel, DIY Moonlite-compatible focuser, DIY SQM

Please Log in or Create an account to join the conversation.

2 weeks 5 hours ago
RDBeck
Expert Boarder
Expert Boarder
Posts: 80
More
Topic Author
Problem with Capture and Slew #49475
Nearest point did the trick. Thanks!

Hypertuned NEQ-6Pro, QHY guide scope, ASI 224MC guide camera, SV 80ST, ASI 1600MM Pro, ASI filters and filter wheel, DIY Moonlite-compatible focuser, DIY SQM

Please Log in or Create an account to join the conversation.

Time to create page: 0.558 seconds