×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Mount with code 9999 not Recognized?

3 months 3 weeks ago 3 months 3 weeks ago by PK. Reason: Word error
PK
Gold Boarder
Gold Boarder
Posts: 292
Karma: 9
More
Topic Author
Mount with code 9999 not Recognized? #50737
I last used EKOS with my CEM25 last week, and all was fine.
Then tonight I grabbed the latest nightly, and now I get this message when it tries to connect to my mount:

Mount with code 9999 is not recognized

It fails to connect to the iOptron CEM25. I changed nothing in my setup from before.
I switched over to the iOptron V2 (whatever that is) is it connects without that error, but other stuff is messed up. Same with iOptron drivers.
I powered off the mount and computer, and tried again with the proper iOptron CEM25 and got that same error message.

Peter



iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Attachments:

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
PK
Gold Boarder
Gold Boarder
Posts: 292
Karma: 9
More
Topic Author
Mount with code 9999 not Recognized? #50781
No one has ever seen this error? It has me at a total work stoppage.


iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
PK
Gold Boarder
Gold Boarder
Posts: 292
Karma: 9
More
Topic Author
Mount with code 9999 not Recognized? #50783
I just reverted back to the stable version, and the CEM25 is still not working. :(
Here's the CEM25 log excerpt showing the error.

File Attachment:

File Name: CEM25.txt
File Size:4 KB


And the full log:

File Attachment:

File Name: log_18-21-02.txt
File Size:44 KB


Any ideas of what is causing this?


iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Attachments:

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
PK
Gold Boarder
Gold Boarder
Posts: 292
Karma: 9
More
Topic Author
Mount with code 9999 not Recognized? #50784
SOLVED. 100% user error. I had the mount's hand controller plugged into the wrong port on the mount!

:P

Peter


iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4

Please Log in or Create an account to join the conversation.

Time to create page: 0.242 seconds