×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Re:Re:EQMOD: Cannot turn DEBUG off

2 months 3 weeks ago
starhopper
Expert Boarder
Expert Boarder
Posts: 103
More
Topic Author
Re:Re:EQMOD: Cannot turn DEBUG off #52179
It simply debugs 70MByte per night at my laptop, just slowing INDIStarter, EQMODGUI and Skycharts a little bit and the response of commands.
Thomas

Thomas Jäger
www.starhopper.eu
Linux Mint19
300/1200mm, 200/1000mm & 200/618mm Newton, Esprit 100/550mm, C 9.25"
SBIG STL11000M C2, Moravian G2-8300, ZWO ASI183MM-C, ASI2600

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago
Mel
Fresh Boarder
Fresh Boarder
Posts: 18
More
Re:Re:EQMOD: Cannot turn DEBUG off #52189
Sorry if this doesn't help you but I just spent alot of time trying to work out why my new sesto senso 2 focuser was enabling debug when connecting (only when autoconnect was enabled). It was the setting in Kstars -> EKOS -> Options -> Advanced - in the log section there was a number of items - all greyed out - but the focuser item was checked. I was messing about with the settings yesterday and enabled debugging and then turned it off (Verbosity: Disable). The setting for focuser was still persisted and was overriding the debug setting to be enabled -> On each time I autoconnected. To fix I had to set Verbosity to Verbose, and only then I could disable the Focuser, and set the verbosity back to Disable.

Strangely now when I go into the tab none of those tick boxes are displayed at all even if I up the debug level to Verbose. I suppose this is because none of the drivers loaded into indiserver have debug enabled?

Sorry if this is just noise but I thought it might be helpful to someone as I couldn't find anything similar on the forum.

Regards
Iain

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago
starhopper
Expert Boarder
Expert Boarder
Posts: 103
More
Topic Author
Re:Re:EQMOD: Cannot turn DEBUG off #52454
Hello,

because of this
INDI horror bug
I switched to INDI nighty built and than back. This DEBUG bug is gone.
Thomas

Thomas Jäger
www.starhopper.eu
Linux Mint19
300/1200mm, 200/1000mm & 200/618mm Newton, Esprit 100/550mm, C 9.25"
SBIG STL11000M C2, Moravian G2-8300, ZWO ASI183MM-C, ASI2600
The following user(s) said Thank You TallFurryMan

Please Log in or Create an account to join the conversation.

Time to create page: 0.545 seconds