×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

VNC not installed?

  • Posts: 22
  • Thank you received: 1
Just installed Stellarmate 1.5.9 and went to enable VNC in rpi-config and it's greyed out with the message VNC server not installed. I went and installed TigerVNC via apt but no change. VNC seems to be a colossal PITA on RPi's these days, and I like that it was previously seamless on Stellarmate. What do I need to do to get VNC working?
10 months 2 weeks ago #74659

Please Log in or Create an account to join the conversation.

  • Posts: 129
  • Thank you received: 33

Replied by Brian on topic VNC not installed?

It's grayed out here too but vnc works. It looks like x11vnc is loading on boot, I don't use Stellarmate much lately and don't remember if I installed it or maybe it comes installed with Stellarmate now. Take a look at "internet" in the drop down menu.
-Brian

NanoPC-T4 - Armbian focal
iOptron CEM25P mount
Photoline 80mm triplet refractor
ZWO ASI294MC Pro Imaging camera
ZWO ASI290MM mini Guide camera
ZWO ASI EAF focuser

10 months 2 weeks ago #74674

Please Log in or Create an account to join the conversation.

  • Posts: 22
  • Thank you received: 1

Replied by Gord Tulloch on topic VNC not installed?

And sure enough it DOES work. Thanks for the reply! I guess I've had such problems with VNC on plain old Raspian I'm gunshy!
10 months 2 weeks ago #74682

Please Log in or Create an account to join the conversation.

Time to create page: 0.733 seconds