×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Stellarmate 1.7 Beta

Replied by Jasem Mutlaq on topic Stellarmate 1.7 Beta

You can safely ignore it. I don't know what's exactly causing this.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Chris Madson
5 months 4 weeks ago #80584

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Beta issues

Hasve updated to the Beta. However, when I boot up I now get the message:
Error authentication with ekos live server. Connection refused.

I dont connect to ekos live anyway - when I go to ekoslive on the control panel it is configured to autoconnect, but if I deselect this and restart this does not stay deselected! More worrying when I got to the control panel, it will not connect stating:

localhost refused to connect.

This is not helpful to say the least....I am not now in a position to be able to install the stable relase.... It will also not connect to the app
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
5 months 3 weeks ago #80697

Please Log in or Create an account to join the conversation.

  • Posts: 59
  • Thank you received: 7

Replied by Chris Madson on topic Beta issues

I was messing with that today too. I had to go to online and use my username and password... the 'offline' said I wasn't registered with the server.
5 months 3 weeks ago #80703

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Beta issues

My issue is not that I cannot connect to Ekos live, I do not want to and I have no use for it. Rather, it is the first error message that pops up when i start up. I then find that although the adapters (wifi internal plus dongle and ethernet ) are shown as connected, I have no internet connectivity, despite being shown as connected to my home router.

If I open the web browser, then go to the control panel, I get 'this site cannot be reached' with 'localhost refused to connect.' The address bar shows http://localhost:3000/#/home. This means I cannot revert to a stable vversion from this damned beta that has screwed up the whole system!

Going back to ekos live - if I access it in ekos, it shows as offline which as I stated does not bother me as I have no use for it. However, the autostart box is ticked - even if I unticck it, next time I start up it is ticked. What is the point of that?

Can somebody please tell me how to revert back to the stabe version so I can use the thing again?
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
5 months 3 weeks ago #80708

Please Log in or Create an account to join the conversation.

  • Posts: 59
  • Thank you received: 7

Replied by Chris Madson on topic Beta issues

I think the easiest way is to download the 1.6.2 image and reflash.
5 months 3 weeks ago #80712

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Beta issues

I was afraid that might be the case and I would lose all of my settings.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
5 months 3 weeks ago #80715

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2

Replied by Richard Wesson on topic Beta issues

What I am asking, is whether there is a way to preserve or save my settings so that when I reflash to the stable version I can input them easily?
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
5 months 3 weeks ago #80723

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Is performing updates (e.g. sudo apt-get update AND sudo apt-get -y dist-upgrade or similar like update OS) inside SM-os with 1.7.0 beta installed safe? Or will it ruin something important?
I saw it being mentioned before but didnt quite understand if that was bad or good :)

Peter
5 months 3 weeks ago #80730

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
Is performing updates (e.g. sudo apt-get update AND sudo apt-get -y dist-upgrade OR upgrade the OS ) from inside SM-OS with 1.7.0 beta installed safe? Or will it ruin something?
5 months 3 weeks ago #80731

Please Log in or Create an account to join the conversation.

Time to create page: 0.886 seconds