×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Stellarmate App 2.44 update

  • Posts: 20
  • Thank you received: 1
Yesterday my mobile updated Stellarmate app to version 2.44.
When I try to start an Equipment Profile, Port Selector button not responding. So I can't change scope IP etc.
Ekos tab showing "please wait while syncing", but it is not ending.

sometimes Ekos tab opening but, this time most of my scope properties are missing(AZGTI- eq mode)
CCD properties are OK. all features are accessible in related tabs.

Another issue I had with Stellarmate app from the beginning with V2.43 and V2.44
all my preset profiles are somehow disappearing between sessions.
I am creating all preset profiles from scratch most of the time.

I tested my setup with local Kstars within SM and a remote one on my laptop.
Both Kstars tests went well, all profiles starting as expected, all device features visible in related tabs.

I can reproduce the failing setup if further info required

 
Skywatcher AZ-GTI EQMOD
Skywatcher 50ED, Starrizona FFv2
ZWO ASI183MC
ZWO OAGv2, ZWO ASI120MM-S
Raspi 4, 8GB, Stellarmate 1.7
8 months 1 week ago #79889

Please Log in or Create an account to join the conversation.

  • Posts: 66
  • Thank you received: 2
I also find that my preset profiles are not saved when using the app. For example on the plate solve tab, I set up a 'polar' profile to use the guide scope and associate camera. However, this (or any other profile) does not save, so I have to set up each session.
This is using 2.4.4.
Skywatcher ED72/130PDS
EQ5 driven by Astrogadget EQ Star Pro
Canon EOS100D astromodified
Svbony mini guidescope and ZWASI 12 MM-S
TP link Powered USB Hub
Rpi 4b 4gb.
8 months 1 week ago #79904

Please Log in or Create an account to join the conversation.

  • Posts: 20
  • Thank you received: 1
update to my experience with Stellarmate 2.44 app.

1- SM application on my Samsung mobile crashing in random cases. sometime 2-3 min intervals, sometime 5-10 min. but eventually it is crashing.
    No matter what I am doing in the app doesn't changed this behaviour.
   The only thing I can verify, it is only crashing when I started an equipment profile, in standalone it is not crashing.

2- Port Selector and mount IP address save issue is no longer a problem, I believe this is resolved with the latest updates.

3- Pre-set profiles still disappearing, I am creating those profiles in every session. some times after app crashes.

4 - In the Targets tab the pictures of the stars, galaxies etc not visible anymore.

5- App responses sometimes really slow, browsing between tabs, or trying to close or save an dialog not happening instantly.

My Raspberry Pi is in an plastic enclosure and from the desktop of SM OS, WIFIsignal level shown as full strength.
I am now using VNC to access SM desktop, I had no issues with VNC.

After experiencing all these issues I recognized that I am happy with Kstars and VNC at all.
The only thing is useful with SM App is polar alignment, otherwise I need to see my laptop screen during alignment which is not possible every time.

Thanks in advance

Kemal



 
Skywatcher AZ-GTI EQMOD
Skywatcher 50ED, Starrizona FFv2
ZWO ASI183MC
ZWO OAGv2, ZWO ASI120MM-S
Raspi 4, 8GB, Stellarmate 1.7
7 months 3 weeks ago #80340

Please Log in or Create an account to join the conversation.

Time to create page: 0.344 seconds