×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

[SOLVED] Parking position confusion

  • Posts: 49
  • Thank you received: 0
Hi,

After updating Stellarmate yesterday (KStars Build: 2022-01-23T11:52:31Z) the parking behaves really strange.
I set the parking position like this:



Then it looks like this in Ekos:

 

And when I park the mount I really expected the mount not to move, but it moves to Az/Alt 0/0 as shown below:

 

Is this really correct?
Whis this behavior I don't dare to let the mount auto park after the photo session...

Cheers,
// Åke
Last edit: 4 months 4 weeks ago by Åke Liljenberg.
4 months 4 weeks ago #81306
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 113
  • Thank you received: 5
When you disconnect and shut down the Indi server, after restarting does it appear to be correct at the park position?

I had asked this question almost a year ago and got no response. Mine still does it.
So far I have deduced that it appears to be when the system syncs on the first slew. On the first alignment, I am out by a lot. When I finish for the night, and I park it show that I am parked out of order by the same amount of my first alignment. I get a feeling it may have something to do with the telescope not parallel with the mount.

It still works for me so I haven't followed it up much since the first time.
Malcolm
Telskop Service TS80 480mm APO FL53 Glass
Canon 450D DSLR
ASI120MM Guide camera.
HEQ5 Pro
TIC Focuser NG
Raspberry Pi 4 8GB with Astroberry
Last edit: 4 months 3 weeks ago by Malcolm Whinfield.
4 months 3 weeks ago #81355

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 0
Hi all,

I solved the issue by in the INDI control panel doing the following:

1) In the tab "iOptron CEM40" - "Site Management" - "Park Options": Klick "Purge Data".
2) Then on "Park Position" set the desired park position, in my case Az: 0:00:00 Alt: 57:42:08.
3) Then on "Park Options": Klick "Write Data".

I'm not sure why this is needed or if it's 100% correct way of doing it, but everything now works as expected, i.e. when I park the scope it slews to Az: 0:00:00 Alt: 57:42:08.
When in park position, I also set this as "Zero Position" in the hand controller.

Hope this helps anyone else with the same issue.

Cheers,
// Åke
4 months 3 weeks ago #81422

Please Log in or Create an account to join the conversation.

Time to create page: 0.354 seconds