×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Analyze tab

  • Posts: 177
  • Thank you received: 12

Analyze tab was created by Ron Clanton

A pretty minor issue, but I just noticed that the focus bar no longer is showing in the Analyze/Timeline tab.  Anyone else notice this?  or is there a setting that might have got switched off?

Thanks,

Ron
Mounts: Sky-Watcher EQ6-R Pro, Meade LX85, Celestron NexStar Evolution Alt/Az
OTAs: Celestron 8" Edge HD w/Celestron Focus Motor, Meade 80mm APO Triplet Refractor w/ZWO EAF
Cameras: ASI533MC Pro, ASI183MC Pro, ASI224MC, ASI120MC-S, ZWO ASI290MM
Raspberry Pi 4 with Stellarmate OS, MacBook Pro
Last edit: 4 months 4 weeks ago by Ron Clanton.
4 months 4 weeks ago #81435

Please Log in or Create an account to join the conversation.

  • Posts: 834
  • Thank you received: 405

Replied by Hy Murveit on topic Analyze tab

Ron,

I have not noticed any issues, please send more details.
Here's a screenshot of mine using a saved session from the other day

 

If you look in your .analyze file, do you see AutofocusStarting and AutofocusComplete lines like these?
Hy

 

 
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
4 months 4 weeks ago #81437
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 177
  • Thank you received: 12

Replied by Ron Clanton on topic Analyze tab

Hy,

Here is a screen shot from the file last night.  It's weird, because now it shows the focus on for the whole session!  Must be a display issue.  The analyze file is attached.  I see the completion, but not the start.

Thanks,

Ron



 
Mounts: Sky-Watcher EQ6-R Pro, Meade LX85, Celestron NexStar Evolution Alt/Az
OTAs: Celestron 8" Edge HD w/Celestron Focus Motor, Meade 80mm APO Triplet Refractor w/ZWO EAF
Cameras: ASI533MC Pro, ASI183MC Pro, ASI224MC, ASI120MC-S, ZWO ASI290MM
Raspberry Pi 4 with Stellarmate OS, MacBook Pro
Last edit: 4 months 4 weeks ago by Ron Clanton.
4 months 4 weeks ago #81457
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 834
  • Thank you received: 405

Replied by Hy Murveit on topic Analyze tab

Your .analyze file doesn't have any entries that say "AutofocusStarting", just ones that say "AutofocusComplete" as well as "AutofocusAborted".
I guess that's why you got the "wide autofocus" timeline.
Could you post your log file?
BTW, what KStars version are you running?
Hy
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
4 months 4 weeks ago #81459

Please Log in or Create an account to join the conversation.

  • Posts: 177
  • Thank you received: 12

Replied by Ron Clanton on topic Analyze tab

Hy,

Yeah, that is weird. I'm using the latest stable version of StellarMate OS. Of course, I didn't keep a log this time... bummer.

It was a pretty simple scheduled run and I watched it do everything (focus, align, guide) successfully. I'll get a log next outing. It won't be for a couple of weeks, as I'll be traveling.

Thanks,

Ron
Mounts: Sky-Watcher EQ6-R Pro, Meade LX85, Celestron NexStar Evolution Alt/Az
OTAs: Celestron 8" Edge HD w/Celestron Focus Motor, Meade 80mm APO Triplet Refractor w/ZWO EAF
Cameras: ASI533MC Pro, ASI183MC Pro, ASI224MC, ASI120MC-S, ZWO ASI290MM
Raspberry Pi 4 with Stellarmate OS, MacBook Pro
4 months 4 weeks ago #81469

Please Log in or Create an account to join the conversation.

Time to create page: 0.328 seconds