×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

[SOLVED] Stellermate not seeing my Canon 6D EOS camera

  • Posts: 824
  • Thank you received: 96
I just installed the latest Stellermate on a RaspPi4.
It found and connected to my iOptron mount, ZWO guide camera and Moonlight focuser,
But it fails to even see my Canon 6D. It keeps asking me to check if it's powered on, which it is.
I cycled the power, rebooted the Pi, changed USB cables, changed USB ports, etc. I then tried the same cable on my Mac and the Canon camera connected fine.
Why won't Stellermate see my camera? It's set to bulb, the power is full, and the memory card has loads of space.
Do I need to install anything else on the Pi like some canon EOS driver?


iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
Last edit: 2 months 1 week ago by Peter Kennett.
2 months 1 week ago #86345
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 824
  • Thank you received: 96
Solved! The camera's own internal WIFI was turned on, and this camera cam't do both at the same time!
Once I turned off WIFI on the camera, the USB connected.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
2 months 1 week ago #86350

Please Log in or Create an account to join the conversation.

Time to create page: 0.182 seconds