×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

StellarMate Astrophotography Gadget

  • Posts: 600
  • Thank you received: 78
Mine was strange too in the fact that I could simply attach an Ethernet cable to the gadget - with nothing on the other end - and the hotspot showed up. I could have simply cut off the end of a cable and used it as a dongle :)

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 years 1 month ago #20714
The topic has been locked.
  • Posts: 600
  • Thank you received: 78
I have my Canon 6D attached to the StellarMate Gadget. My Macbook is connected to StellarMate using the Gadget's hotspot - 4 meters away in direct view. All control of the Mount, Lodestar guider, and features of the 6D work well. However, the download time from the Gadget to my Macbook is excessive. A 40 MB FITS file takes 8 minutes. I tried restarting the Gadget and found that it does make a difference. In subsequent images, they took from 2 minutes to 4 minutes to download. Are these download times typical for a 40 MB file? Is there some setting in Stellarmate, Ekos, or the 6D that may be the reason for the delay?

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Last edit: 4 years 2 weeks ago by Peter Kennett.
4 years 2 weeks ago #21001
The topic has been locked.
Yes that is indeed excessive. Let me run a similar setup today at home and get back the results, but it shouldn't be 8 minutes!
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 years 2 weeks ago #21003
The topic has been locked.
  • Posts: 2548
  • Thank you received: 676
How long does it take when connected over Ethernet instead of WiFi?
4 years 2 weeks ago #21005
The topic has been locked.
  • Posts: 600
  • Thank you received: 78
Not sure. I'l try. On a side note - is it possible to connect ethernet from the Gadget to a Macbook without using a router? The Stellarmate instructions mention that I can connect via a router but says nothing about a direct connection.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 years 2 weeks ago #21006
The topic has been locked.
It's possible, but I haven't tried it myself. Let me give this a go today as well (on my Mac Mini) and let you know how it goes.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 years 2 weeks ago #21007
The topic has been locked.
  • Posts: 2548
  • Thank you received: 676
If you are using a Mac then you need no router. Macs have had this ability since the 90s. You can just connect an Ethernet cable between the computers. I have done this for a long time and it is my emergency method for connecting to the pi if there is a network problem
4 years 2 weeks ago #21008
The topic has been locked.
Any settings required? or just plug n play?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 years 2 weeks ago #21010
The topic has been locked.
  • Posts: 600
  • Thank you received: 78
I just tried connecting just ethernet direct from Stellarmate to the Macbook a few times, and Kstars crashed every time.
If this is not expected, I will try again and send log files.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 years 2 weeks ago #21011
Attachments:
The topic has been locked.
  • Posts: 600
  • Thank you received: 78
Here's a log.

File Attachment:

File Name: log_11-00-05.txt
File Size:9 KB

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 years 2 weeks ago #21012
Attachments:
The topic has been locked.
  • Posts: 1011
  • Thank you received: 298
Side note about wifi: if all routers in the neighborhood are using the same frequency band index, they share the same bandwidth. It may be worth switching the router to another band index to check.

-Eric
HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access
4 years 2 weeks ago #21013
The topic has been locked.
  • Posts: 600
  • Thank you received: 78
I was not going through a router with Wifi. The Mac was connected via the Stellarmat's gadget's hotspot. Any way to change the band the Stellarmate uses?

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD
William Optics Star71
ASI 1600Mm Pro, ASI 462MC
Moonlight motorfocus & Esatto focuser
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
4 years 2 weeks ago #21014
The topic has been locked.
Time to create page: 0.824 seconds