×

INDI Library v2.0.0 Released (01 Feb 2023)

Bi-monthly release with major changes to INDI properties and client API in addition to new drivers and improvements.

Stellarmate 1.4.2 and latest iOS app not connecting

  • Posts: 527
  • Thank you received: 138
I managed to download the image and flash without issues on a MacBook Pro. The iOS app finds the StellarMate, and I plug in my info with license information and Stellarmate website login information. Then it just sits there spinning wheel without ever connecting. However, I can go to the Device tab and see system information for the Stellarmate. I'm able to connect to VNC, and I switched to my home network and tried reconnecting. Same issue where it spins forever and doesn't connect. I've tried removing and reading the Stellarmate device from the iOS app, and it doesn't make a difference. It will still show system information under the Device tab.

I'm able to get in to the device with VNC and see the desktop. KStars is loaded by default. Not sure if it's supposed to do that, as it didn't with prior StellarMate versions. Anyhow, I was able to configure the server, and connect to it from my Mac Desktop using EKOS and tested the simulators. However I'm still unable to access the StellarMate from the iOS app or use EKOS there. When I select EKOS it says that it seems to be offline, and it asks me if I started an equipment profile. Which I can't seem to do from the iOS app.

-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
The following user(s) said Thank You: Craig
Last edit: 3 years 7 months ago by Andrew Burwell. Reason: Added 2 more attachments
3 years 7 months ago #40470

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 137
This is exactly what I get with mine too, and I have the newer 1.4.2 still not working.... :(
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
The following user(s) said Thank You: Craig, wayne
3 years 7 months ago #40525

Please Log in or Create an account to join the conversation.

  • Posts: 527
  • Thank you received: 138
I sent a message to Jasem in the support forums for StellarMate. He said a combination of 1.4.2 and an update to the iOS app to 1.9.11 should fix it. But the App Store still only shows 1.9.10. I suspect it will be available in the next day or so once it's been reviewed by Apple. He said he submitted it this morning.
-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
3 years 7 months ago #40535

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2
Hi there

This is EXACTLY what im getting on android tablet too.
Using latest 1.4.2 SM OS
The app version is a beta 1.9.11

Anyone know if the full approved app version will fix the connection of ekos issue??
cheers
The following user(s) said Thank You: Sébastien
3 years 7 months ago #40555

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2
ive tried these updates today and still no connection via the app...Sadly..
Excited to see this awesome software work on the app!!
Emailed jasem who I admit has been on a mission with all of this by all accounts!
Thanks Jasem! thumbs up from me..
3 years 7 months ago #40556

Please Log in or Create an account to join the conversation.

  • Posts: 527
  • Thank you received: 138
Looks like the new iOS app is out. It should connect to the updated 1.4.2 Stellarmate OS. Can’t wait to try it out.
-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
3 years 7 months ago #40586

Please Log in or Create an account to join the conversation.

  • Posts: 527
  • Thank you received: 138
No luck...same connection issues as before.
-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
The following user(s) said Thank You: Craig
3 years 7 months ago #40610

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 137
Yes I Have same connection issues as you, with latest app and latest SM version, so you not on your own.. :)
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
3 years 7 months ago #40629

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Just to join the club - no luck for me neither. In my case I don't even get a chance to logon to Stallarmate, I get a white screen without borders every time I start the app. Reinstallation didn't help neither.
3 years 7 months ago #40665

Please Log in or Create an account to join the conversation.

  • Posts: 527
  • Thank you received: 138
There’s a new version of Stellarmate to update, and a new iOS app bundle was just updated as well. The iOS app automatically update when it’s launched. These to things are supposed to fix connectivity issues, but I’m out of town and have not been able to try.
-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
3 years 7 months ago #40673

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Adrew,

The latest app version is from 4 days ago, and that is what I am trying to use.
The following user(s) said Thank You: Sébastien
3 years 7 months ago #40674

Please Log in or Create an account to join the conversation.

  • Posts: 1067
  • Thank you received: 137

I have the issues with the latest Stellarmate and the latest app.... :(
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
3 years 7 months ago #40676

Please Log in or Create an account to join the conversation.

Time to create page: 0.895 seconds