×

INDI Library v1.9.0 Released (23 Apr 2021)

Major INDI Library release v1.9.0 bring significant internal changes championed by @pawel-soja to modernize core INDI Library drivers and clients. New drivers for DeepSkyDad Flat Panel & Pegasus devices plus further improvements to PCM8 drivers.

Stellarmate 1.4.2 and latest iOS app not connecting

  • Posts: 16
  • Thank you received: 1
Adrew,

The latest app version is from 4 days ago, and that is what I am trying to use.
The following user(s) said Thank You: broadcastyourseb
1 year 10 months ago #40674

Please Log in or Create an account to join the conversation.

  • Posts: 936
  • Thank you received: 127

I have the issues with the latest Stellarmate and the latest app.... :(
Stellarmate OS on Raspberry pi4b
Skywatcher EQ8 pro, on steel pier
Takahashi FSQ85, FS60cb & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar x2 Guide Camera
Pegasus Ultimate Hub V2 for all USB & Power
Pegasus focus motors on all scopes
1 year 10 months ago #40676

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
Was chatting with Jasem tonight and I mentioned the app connection issues. He was planning to work on an update tonight so fingers crossed it appears soon.
1 year 10 months ago #40691

Please Log in or Create an account to join the conversation.

I'm planning on re-uploading 1.4.2 in the next couple of hours with a few fixes. I believe this would resolve most of the communication issues. An update to the app would also be pushed. I will post the Bundle number you should expect as well.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: jbarabas
1 year 10 months ago #40707

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Thanks Jasem,

If I understand correctly I have to download and write the new image on my SD card, or maybe online update already possible from Stellarmate on the Pi itself ? I really hope I get it working,

Janos
1 year 10 months ago #40709

Please Log in or Create an account to join the conversation.

Yes new image (hopefully last before my summer vacation next week). I am almost done with testings and will hopefully update it in the next couple of hours.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 10 months ago #40717

Please Log in or Create an account to join the conversation.

Ok, it's out now.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: jbarabas
1 year 10 months ago #40722

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Hi Jasem,

Thanks for the update, now I could register and connect for the very first time to my Stellarmate from my ipad Pro. The Stellarmate app is still the version from a week ago, so the connection troubles were not caused by the app as I see.
I could create a new profile for a ZWO ASI183MC camera. I didn't connect the cooling, it looks like I cannot make an exposure without having the peltier on. When I tap on "Loop" in Ekos it says on the top of the screen "Setting temperature" and I cannot take an image. Is there an option somewhere to capture images without cooling on ?

Clear skies,
Janos
1 year 10 months ago #40753

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Just one more feedback: I cannot connect from android with the latest app. The app opens, but it doesn't let me enter the register details, jumps directly to the Stellarmate logo screen and it stays there.
So it only works on the ipad for me at the moment. If you have a sugggestion to try something just let me know.
1 year 10 months ago #40754

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
I am on the lates Stellarmate image and Android/iOs app now - and it doesn't connect anymore. I could do the scan and it found my Stellarmate, but after it doesn't allow me to enter the user name and password not on iOs and not on Android. My stellarmate is in hotspot mode.
In iOs it just throws a blank screen within 1 sec, on Android it throws a Stellarmate logo screen after 1sec and I didn't find anything to stop this happening.

Something else: I find no way to go to infrastructure mode. When I disconnect from the hotspot, I get glimpse of the available wifi networks, but after a second it connects again to the hotspot.

If anyone has a tipp I would be grateful, what am I overlooking ?

Janos

Edit: I figured out about the infrastructure mode. When I disabled and re-enabled Wifi, I got the list of networks displayed and could connect to my home network.
Connection from the app to Stellarmate still acts the same as described above, so doesn't connect, I don't get it... I even removed and reinstalled the app - doesn't help.
I can sign in to my Stellarmate account, it detects my device, but then I am stuck again...
Last edit: 1 year 9 months ago by jbarabas.
1 year 9 months ago #40938

Please Log in or Create an account to join the conversation.

  • Posts: 72
  • Thank you received: 1
Hi, same issue here. But no solution so far? What's up with the support of SM?

bye Gunter
1 year 9 months ago #40963

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 1
Hi Gunter,

Juist to give a short update about my case. Having no other idea I have created a new image in a different micro sd card, and - wonder ! - now I could Connect to it from the Stellarmate app on my IPad pro. Still no luck with taking images via the app, because it sets the exposure always to 1s in the sequence, doesn’t matter what I entered when creating the sequence. Waiting for bug fixes.

Cheers,
Janos
Last edit: 1 year 9 months ago by jbarabas.
1 year 9 months ago #41080

Please Log in or Create an account to join the conversation.

Time to create page: 0.907 seconds