×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Time Setup with KStars, Stellarmate, and Ioptron - 1 hour shift issue

1 week 1 day ago
Glen
Junior Boarder
Junior Boarder
Posts: 20
More
Topic Author
Time Setup with KStars, Stellarmate, and Ioptron - 1 hour shift issue #43046
I'm running Kstars/Ekos on Mac, using StellarMate and Ioptron CEM60. I have issue that, after initial power up of all hardware and software, the very first GoTo is off by 1hour(angular), meaning I try to go to some location, then plate solve and always astrometry needs to correct mount RA by about 1 hour. After that correction, its ok for remainder of session, but I want to fix this initial problem. What am I doing wrong??

KStars Geography set up is correct (use 'San Jose' built-in location), DST is US is correct(now), the LT and UT time is correct on KStar left corner display, and INDI config get for "KStar Updates All Devices". I get impression something wrong with way DST is handled, but I can't pin it down. I have played with mount hand controller setting of time/UT/DST, but it doesn't seem to help(I think), and I assume with "KStar Updates All Devices" setting, it doesn't matter. Maybe the updating doesn't execute properly?

(Also, not sure this is important, but seems KStar and Ioptron use opposite convention for displaying UT Offset. While Jasem informs me Sktar UT offset setting is independent of DST (so should be -8 for San Jose,CA/Pacific Standard Time, regardless of DST or not), but Ioptron tells me on their controller, one inputs DST first, then HC displays UT offset relative to actual current local time, so it shows UT offset of -7 (during DST).)

Please Log in or Create an account to join the conversation.

2 days 17 hours ago
Glen
Junior Boarder
Junior Boarder
Posts: 20
More
Topic Author
Time Setup with KStars, Stellarmate, and Ioptron - 1 hour shift issue #43247
Issue resolved. Just needed to set DST to 'no' on mount. Thank Jasem for this simple fix. It resolved meridian flip offset too. No sure, but I guess even though "KStar Updates All Devices" was set, the mount setting was active and maybe effectively double counted the DST offset.

Please Log in or Create an account to join the conversation.

Time to create page: 0.418 seconds