×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Re:Problem to download images from Stellarmate to local pc

1 week 21 hours ago
josemsubcn
Fresh Boarder
Fresh Boarder
Posts: 3
More
Topic Author
Re:Problem to download images from Stellarmate to local pc #45450
Dear all,

I bought the Stellarmate OS and installed to my RPI without problems. I can connect from my Windows computer to stellarmate throught Kstars and Ekos.

I have a Sony A7RIII dslr and I can connect wihout problems, the drivers works well, but it's impossible to download the images captured directly to my computer. I checked with the WIFI connection and with LAN connection, and the results are the same, Ekos shows the message downloading but nothing appends and finally I need to restart stellarmate. If I connect a USB memory stick and select Send to Local, then all works perfectly.

Anyone had the same problem?

Thanks,

Jose

Please Log in or Create an account to join the conversation.

1 week 14 hours ago
Lead_weight
Gold Boarder
Gold Boarder
Posts: 231
Karma: 2
More
Re:Problem to download images from Stellarmate to local pc #45464
I've been able to connect to a Mac SMB share from the Stellarmate to copy things over the network. And while I can see and even VNC into the Stellarmate, I can't get a local disk to mount on my Mac.

But when connecting to my Mac over SMB and copying files that way, I find it's too slow anyhow to be of much use, and end up copying them to a thumb drive instead. I ended up purchasing an SSD thumb drive for like $50, and I set EKOS to write to the thumb drive instead of the internal drive. This makes it as simple as pulling it out, and sticking it into my desktop.

-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
The following user(s) said Thank You josemsubcn

Please Log in or Create an account to join the conversation.

1 week 11 hours ago
josemsubcn
Fresh Boarder
Fresh Boarder
Posts: 3
More
Topic Author
Re:Problem to download images from Stellarmate to local pc #45475

Lead_weight wrote: I've been able to connect to a Mac SMB share from the Stellarmate to copy things over the network. And while I can see and even VNC into the Stellarmate, I can't get a local disk to mount on my Mac.

But when connecting to my Mac over SMB and copying files that way, I find it's too slow anyhow to be of much use, and end up copying them to a thumb drive instead. I ended up purchasing an SSD thumb drive for like $50, and I set EKOS to write to the thumb drive instead of the internal drive. This makes it as simple as pulling it out, and sticking it into my desktop.

Lead, i agree with you, it seems to be a problem of image weight over wifi,. Can you send me the reference of this SSD drive?

Thanks,

Jose

Enviado desde mi SM-T813 mediante Tapatalk

Please Log in or Create an account to join the conversation.

1 week 3 hours ago
Lead_weight
Gold Boarder
Gold Boarder
Posts: 231
Karma: 2
More
Re:Problem to download images from Stellarmate to local pc #45486
This is what I got from amazon. SanDisk SDCZ880-128G-G46 Extreme PRO 128GB USB 3.1 Solid State Flash Drive

It was about $43.

-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/

Please Log in or Create an account to join the conversation.

6 days 20 hours ago 6 days 20 hours ago by josemsubcn.
josemsubcn
Fresh Boarder
Fresh Boarder
Posts: 3
More
Topic Author
Re:Problem to download images from Stellarmate to local pc #45506

Lead_weight wrote: This is what I got from amazon. SanDisk SDCZ880-128G-G46 Extreme PRO 128GB USB 3.1 Solid State Flash Drive

It was about $43.


Thanks Lead for the imfomation.

I cheked wiht a USB memory strick, and all the images have been stored to the USB. But I have another problem, when I start a sequence, for example with 10 lights and 10 bias, when I see that an image it has finished to store in the USB (blue light finish to blink) there is a variable delay (not always the same) until it takes the next image, and in the sequence the delay between images I have set it to 0 ....Some time this delay is about 1 minute....:

For example (sorry, the capture is in spanish...):
<em>2019-11-06T21:38:23 Imagen remota guardada en /media/stellarmate/disk/Bias/Filtro-_Bias_1_secs_2019-11-06T21-38-18_004.arw
2019-11-06T21:38:11 Capturando la imagen de 1,000 segundos...
2019-11-06T21:38:11 Recibida imagen 3 de 10.
2019-11-06T21:35:52 Imagen remota guardada en /media/stellarmate/disk/Bias/Filtro-_Bias_1_secs_2019-11-06T21-35-46_003.arw
2019-11-06T21:35:39 Capturando la imagen de 1,000 segundos...
2019-11-06T21:35:39 Recibida imagen 2 de 10.
2019-11-06T21:33:21 Imagen remota guardada en /media/stellarmate/disk/Bias/Filtro-_Bias_1_secs_2019-11-06T21-33-16_002.arw
2019-11-06T21:33:09 Capturando la imagen de 1,000 segundos...
2019-11-06T21:33:09 Recibida imagen 1 de 10.</em>

I deactivated the preview in the sequence section....

I don't understand what stellarmate do when finish to store and image and starts the next image...., it's a a mistery....

Jose
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.509 seconds