×

INDI Library v1.9.1 Released (26 Jun 2021)

Bi-monthly INDI Library v1.9.1 is released bringing a few new drivers and improvements to existing drivers.

PHD2 causing slowdown on Rpi4 1.4.5 beta

  • Posts: 30
  • Thank you received: 3
I started using 1.4.5 and found it slow. I was blaming the update but now I've worked out it's being caused by PHD2. When PHD2 is not running everything runs smoothly but after PHD2 is started everything slows down. When I click on a tab to change apps there is a big delay, the tracking graph on PHD2 updates only very 3 or 4 seconds even with the exposure time set to 1 second. Everything is slow including Kstars and the desktop not just PHD2 itself.

I was using PHD2 in 1.4.4 with no problems and I have the same equipment configured (asi camera, indi eqmod mount) so I don't know.whats changed. The only thing different I have done is that 1.4.5 for some reason didn't like my exfat formatted usb stick so I installed exfat support.

Anyone else having problems. Any suggestions?
RPi 4B (4gb) running Stellarmate OS
Skywatcher Quattro 250 with f4 coma corrector
Skywatcher Evostar 80ED with 0.85 reducer/flattener
Skywatcher AZ-EQ6,
ASI1600MM Pro with ZWO 8x1.25" EFW,
Guide scope 50x190mm, Guide camera ASI290MM
ZWO EAF focuser
1 year 8 months ago #45993

Please Log in or Create an account to join the conversation.

  • Posts: 30
  • Thank you received: 3
Tried again last night using indi camera instead of asi camera in PHD2 configuration. It was maybe a bit quicker but still slower than in 1.4.4.
RPi 4B (4gb) running Stellarmate OS
Skywatcher Quattro 250 with f4 coma corrector
Skywatcher Evostar 80ED with 0.85 reducer/flattener
Skywatcher AZ-EQ6,
ASI1600MM Pro with ZWO 8x1.25" EFW,
Guide scope 50x190mm, Guide camera ASI290MM
ZWO EAF focuser
1 year 8 months ago #46058

Please Log in or Create an account to join the conversation.

  • Posts: 47
  • Thank you received: 1
Dear all,

I have a RP4 with 1.4.5 beta kernel, i have problem with wifi and USB 3.0 ports. Without the usb 3.0 ports charged, usb stick for example, stellarmate works ok, Hot spot and connected to wifi home router. But when I put the usb 3.0 memory stick the Hot spot or the connection to WiFi home stops. If I connect the memory stick to usb 2.0 port WiFi works ok. It is possible to solve this?

Thanks,

Jose
1 year 7 months ago #46427

Please Log in or Create an account to join the conversation.

The USB 3 vs 2.4Ghz WiFi is a known issue, try to switch to 5Ghz. Regarding VNC, with PHD2, I'm not entirely sure. I can update PHD2 to a more recent version but I doubt if this helps. Did you communicate with PHD2 over this? If you try to use a different VNC client (i.e. RealVNC), does this happen as well?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 months 8 hours ago #69220

Please Log in or Create an account to join the conversation.

Time to create page: 0.346 seconds