×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

How to instal ASTAP and why EKOS always show different PA error?

8 months 1 week ago 8 months 1 week ago by Kajetan.
Kajetan
Fresh Boarder
Fresh Boarder
Posts: 16
More
Topic Author
How to instal ASTAP and why EKOS always show different PA error? #46414
Hi!
I've tried to use ASTAP solver, but when I want to choose it it tells me that it isn't installed. How to install it?
Also I've tried doin Polar alignment in ekos, but it can't solve view from my guiding scope (ASI120MC clone and 130mm focal lenght), that's why I wanted to try solve it with ASTAP in Ekos. Okay, so I've used my 6D with 200mm lens and it solved. I've done the polar alignment process (with manual slew) and after correction I've done it again just to see what PE error I had after this and it shown higher error than before so without correcting I've done the process again to see if it will show the same error and no, it shown way differen PA Error. Why?

Please Log in or Create an account to join the conversation.

8 months 1 week ago
tkottary
Expert Boarder
Expert Boarder
Posts: 125
More
How to instal ASTAP and why EKOS always show different PA error? #46425
you can install ASTAP by downloading the relevant package for your OS from www.hnsky.org/astap.htm . Also install the G17 star database from the same link.

Whats your mount ?

Please Log in or Create an account to join the conversation.

8 months 1 week ago
Kajetan
Fresh Boarder
Fresh Boarder
Posts: 16
More
Topic Author
How to instal ASTAP and why EKOS always show different PA error? #46426
I'm using Star Adventurer, so I have to do manual slew. The movement must be exactly 30 degree to give correct results?

Please Log in or Create an account to join the conversation.

8 months 6 days ago
han.k
Gold Boarder
Gold Boarder
Posts: 303
Karma: 6
More
How to instal ASTAP and why EKOS always show different PA error? #46444
??? You have to point the telescope to the object you want to see/image. The 30 degrees is a search limit. If will search in a spiral from the initial position till it is 30 degrees away maximum. You could also select 180 degrees to search whole sky.

The solve will tell you where the telescope is pointing to. I can't advice you on a manual mount.

Han

Please Log in or Create an account to join the conversation.

8 months 6 days ago
Kajetan
Fresh Boarder
Fresh Boarder
Posts: 16
More
Topic Author
How to instal ASTAP and why EKOS always show different PA error? #46445
I'm talking about Polar Align, which have to do solve. You need to rotate RA axis two times (to get three photos from different positions) about 30 degree (at least from what I understand)

Please Log in or Create an account to join the conversation.

8 months 5 days ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 904
Karma: 3
More
How to instal ASTAP and why EKOS always show different PA error? #46453
Roughly 30 degrees is adequate, a little more or less is not an issue.

INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

8 months 5 days ago
Kajetan
Fresh Boarder
Fresh Boarder
Posts: 16
More
Topic Author
How to instal ASTAP and why EKOS always show different PA error? #46457
So why I was getting different PA error every time I was doing this (without correcting PA, just to see if it show the same PA error every time which it doesn't)?

Please Log in or Create an account to join the conversation.

8 months 5 days ago
Carneb
Junior Boarder
Junior Boarder
Posts: 28
More
How to instal ASTAP and why EKOS always show different PA error? #46459

Kajetan wrote: So why I was getting different PA error every time I was doing this (without correcting PA, just to see if it show the same PA error every time which it doesn't)?


I think its a known bug in polar alignment. If your PA error gets bigger after polar alignment then you have to put the circle on the star, not the end of the line (opposite of what you are supposed to do) I always do it this way and 9 times out of 10 it works.

RPi 4B (4gb) running Stellarmate OS
Skywatcher Quattro 250 with f4 coma corrector
Skywatcher Evostar 80ED with 0.85 reducer/flattener
Skywatcher AZ-EQ6,
ASI1600MM Pro with ZWO 8x1.25" EFW,
Guide scope 50x190mm, Guide camera ASI290MM
ZWO EAF focuser

Please Log in or Create an account to join the conversation.

Time to create page: 0.326 seconds