×
INDI Library v1.8.3 Released (02 Jan 2020)

Minor monthly bugfix release with a new RainbowAstro mount driver and improved pier side simulation.

Crash to Desktop when attempting "Load and Slew"

2 weeks 5 days ago
bentleyousley
Fresh Boarder
Fresh Boarder
Posts: 10
More
Topic Author
Crash to Desktop when attempting "Load and Slew" #49223
I'm involved in a project to use the Stellarmate align module to make my large dob (Nexus/ServoCat) center the requested object in the field more accurately by using plate solving after a GOTO slew. The weather finally allowed me to do some field testing last week. I captured some images during testing. I attempted to use one of the images I had captured to do a "Load and Slew" but Kstars and Ekos both crashed to desk top upon selection of the image. I'm on RPI4 and Stellarmate 1.4.6. Any suggestions are appreciated.

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago
dm2208
Fresh Boarder
Fresh Boarder
Posts: 9
More
Crash to Desktop when attempting "Load and Slew" #49433
Hi, there has been some discussion on this topic in another post "1.4.6 release - impressions, problems, etc. Please post." Most of us are having a similar problem on a RPI4 and 1.4.6 For me, everything works fine until I do a " capture and slew". It will plate slove, center the target, guide etc and can even do single images but once I start an image sequence, it will crash. Have not tried "Load and SLew" though but looks like the same problem.

Please Log in or Create an account to join the conversation.

2 weeks 7 hours ago
bentleyousley
Fresh Boarder
Fresh Boarder
Posts: 10
More
Topic Author
Crash to Desktop when attempting "Load and Slew" #49476
Thank you for the response. Yes, hoping that Stellarmate 1.5.0 will resolve the issue.

Please Log in or Create an account to join the conversation.

1 week 6 days ago
bentleyousley
Fresh Boarder
Fresh Boarder
Posts: 10
More
Topic Author
Crash to Desktop when attempting "Load and Slew" #49490
Tried doing the same actions using only simulators in the profile and it still crashes to desktop. Also tried "Capture and Solve" with the simulator profile, it also crashes. Thought I would try submitting the image directly to Astrometry.net. The result is: the image is solved without an issue. Fingers crossed for 1.5.0.

Please Log in or Create an account to join the conversation.

1 week 2 days ago
dm2208
Fresh Boarder
Fresh Boarder
Posts: 9
More
Crash to Desktop when attempting "Load and Slew" #49798
1.5 is working perfectly for me. WIth ASTAP I can solve and center my target in seconds and finally got a sequence of images after doing a successful solve.

Please Log in or Create an account to join the conversation.

1 week 2 days ago 1 week 2 days ago by mactech.
mactech
Senior Boarder
Senior Boarder
Posts: 60
More
Crash to Desktop when attempting "Load and Slew" #49806
Sounds similar to the problem I was having with my ASI120mm-mini guide camera. Everything worked fine indoors, would run for hours but when I plate-solved it all came tumbling down.

The solution was to change the camera from 16bit to 8bit in the INDI control panel. Once that was done, it worked as expected.

Please Log in or Create an account to join the conversation.

Time to create page: 0.696 seconds