×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Issues or general comments of the new Raspbian Based Stellarmate 1.5.0

3 months 1 week ago
maxthebuilder
Platinum Boarder
Platinum Boarder
Posts: 333
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49830
The 1.5.0 build posted on stellarmate.com 3-4 days ago SexTractor is preinstalled.
Initial/older build didn't have SexTractor preinstalled.

dmsummers wrote: ...
Finally, it's not clear that to use SExtractor on SM OS 1.5 we need to do the sudo apt commands. Can someone confirm this is for SM OS, or is this just for DIY installs?


Max S.
RPI 3 B+ with ABerry and RPI 4 B (4Gb) with SMate.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8. Rokinon 135mm f/2.
AT72EDII.
ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi.
SW HEQ5.
iOptron SkyTracker Pro.
The following user(s) said Thank You dmsummers

Please Log in or Create an account to join the conversation.

3 months 1 week ago
maxthebuilder
Platinum Boarder
Platinum Boarder
Posts: 333
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49833
Answering my own question.
Jasem said that the updates should be done via StellarMate Dashboard.
Currently there are no updates.
Will be soon.

maxthebuilder wrote: ....
-- What about the updates? How to install the nightlies?
....


Max S.
RPI 3 B+ with ABerry and RPI 4 B (4Gb) with SMate.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8. Rokinon 135mm f/2.
AT72EDII.
ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi.
SW HEQ5.
iOptron SkyTracker Pro.
The following user(s) said Thank You dmsummers

Please Log in or Create an account to join the conversation.

3 months 1 week ago
El Corazon
Platinum Boarder
Platinum Boarder
Posts: 689
Karma: 3
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49834

AstroNerd wrote:

El Corazon wrote:
This thread is for Stellarmate 1.5.0 Users, not people have built there own raspbian based system, so your best to post in the general Kstars section.... :)



It is my understanding that SM and Astroberry both use Raspbian OS now to generate images that contain all components prepackaged, is that not correct?

In that case, someone else might have noticed similar behavior after updating drivers or KStars. That's why I responded to this post.


Atlas Pro AZ-EQ, ASI1600MM-Pro, ASI120MM-S, ES102ED, WO-Z61, Nikon D3300, ASI-EFW, ZWO LRGB,Ha,O3,S2 filter set

Please Log in or Create an account to join the conversation.

3 months 1 week ago
rdricks
Junior Boarder
Junior Boarder
Posts: 25
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49837
Overall it is working well. Using KStars 3.4.0 with Stellarmate 1.5.0 on RPi4. I do have an issue on startup. Every time I restart Stellarmate and then connect via EKOS, the first time I hit start it fails to connect. After that it connects fine until another restart . If I connect via VNC I see the same behavior; the connection is rejected the first time, after that it connects fine.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
xs4allan
Fresh Boarder
Fresh Boarder
Posts: 5
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49840
Have the new 1.5.0 installed on a rpi4 and can't connect ekos to the az-gti eqmod. The older 1.4.6. worked with the az-gti although it crashed very often it did connect to the eqmod. Now it doesnt. Did nothing different. Stellarmate can connect to the az-gti hotspot and the other way around but when I try to connect to Ekos to the EQMod it says connection refused.

Please Log in or Create an account to join the conversation.

3 months 1 week ago 3 months 1 week ago by Megiddo. Reason: I think I found it
Megiddo
Gold Boarder
Gold Boarder
Posts: 244
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49841

maxthebuilder wrote: Answering my own question.
Jasem said that the updates should be done via StellarMate Dashboard.
Currently there are no updates.


Cool, but I hate to say it, but I don't see any "Check for Updates" or any "Update" on the StellarMate Desktop window when it pops.
I've looked around and nothing on the Bottom Right Left arrow or the Top Left 3 Line menu.


Ah! I think I see it (grayed out at the moment)... Clicking the 3-Line menu, top left Under "Diagnostics"

Nope, it here according to MaxTheBuilder... Thanks Max!
Attachments:
The following user(s) said Thank You dmsummers

Please Log in or Create an account to join the conversation.

3 months 1 week ago
xs4allan
Fresh Boarder
Fresh Boarder
Posts: 5
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49842
Anyone else having trouble connecting the azgti to ekos with eqmod. It gives me an connection refused. It did work on the last rpi4 stellarmate version 1.4.6.

Please Log in or Create an account to join the conversation.

3 months 1 week ago 3 months 1 week ago by maxthebuilder.
maxthebuilder
Platinum Boarder
Platinum Boarder
Posts: 333
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49844
No, that's not that.
That's for backing up INDI config to the cloud storage (if configured/connected).
Updates - look at the top-right corner (when connected with a remote client) or bottom-right corner (when in RPI (VNC or monitor)).
There should be a round clock-looking icon.

Megiddo wrote:

maxthebuilder wrote: Answering my own question.
Jasem said that the updates should be done via StellarMate Dashboard.
Currently there are no updates.


Cool, but I hate to say it, but I don't see any "Check for Updates" or any "Update" on the StellarMate Desktop window when it pops.
I've looked around and nothing on the Bottom Right Left arrow or the Top Left 3 Line menu.


Ah! I think I see it (grayed out at the moment)... Clicking the 3-Line menu, top left Under "Diagnostics"


Max S.
RPI 3 B+ with ABerry and RPI 4 B (4Gb) with SMate.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8. Rokinon 135mm f/2.
AT72EDII.
ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi.
SW HEQ5.
iOptron SkyTracker Pro.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
maxthebuilder
Platinum Boarder
Platinum Boarder
Posts: 333
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49846
My AZ-GTi works fine both over WiFi and EQDir cable.
Check the IP address.
Mine used to be 10.250.250.16 now it's 10.250.250.68

xs4allan wrote: Have the new 1.5.0 installed on a rpi4 and can't connect ekos to the az-gti eqmod. The older 1.4.6. worked with the az-gti although it crashed very often it did connect to the eqmod. Now it doesnt. Did nothing different. Stellarmate can connect to the az-gti hotspot and the other way around but when I try to connect to Ekos to the EQMod it says connection refused.


Max S.
RPI 3 B+ with ABerry and RPI 4 B (4Gb) with SMate.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8. Rokinon 135mm f/2.
AT72EDII.
ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi.
SW HEQ5.
iOptron SkyTracker Pro.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
knro
Administrator
Administrator
Posts: 7992
Karma: 51
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49858

maxthebuilder wrote: My AZ-GTi works fine both over WiFi and EQDir cable.
Check the IP address.
Mine used to be 10.250.250.16 now it's 10.250.250.68

xs4allan wrote: Have the new 1.5.0 installed on a rpi4 and can't connect ekos to the az-gti eqmod. The older 1.4.6. worked with the az-gti although it crashed very often it did connect to the eqmod. Now it doesnt. Did nothing different. Stellarmate can connect to the az-gti hotspot and the other way around but when I try to connect to Ekos to the EQMod it says connection refused.


Is this with SM 1.5.0 ?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

3 months 1 week ago
maxthebuilder
Platinum Boarder
Platinum Boarder
Posts: 333
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49860

knro wrote:

maxthebuilder wrote: My AZ-GTi works fine both over WiFi and EQDir cable.
Check the IP address.
Mine used to be 10.250.250.16 now it's 10.250.250.68

xs4allan wrote: Have the new 1.5.0 installed on a rpi4 and can't connect ekos to the az-gti eqmod. The older 1.4.6. worked with the az-gti although it crashed very often it did connect to the eqmod. Now it doesnt. Did nothing different. Stellarmate can connect to the az-gti hotspot and the other way around but when I try to connect to Ekos to the EQMod it says connection refused.


Is this with SM 1.5.0 ?


Yes! 1.5.0

Max S.
RPI 3 B+ with ABerry and RPI 4 B (4Gb) with SMate.
Nikon D5500 H-a modified. 180 mm f/2.8 antique Nikon. Tamron AF 28-75mm f/2.8. Rokinon 135mm f/2.
AT72EDII.
ZWO ASI294MC Pro
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi.
SW HEQ5.
iOptron SkyTracker Pro.

Please Log in or Create an account to join the conversation.

3 months 1 week ago
xs4allan
Fresh Boarder
Fresh Boarder
Posts: 5
More
Issues or general comments of the new Raspbian Based Stellarmate 1.5.0 #49866
Yes indeed. I gave the az-gti a fixed IP and it still gives a connection refused. DHCP also. In hotspot mode and station mode I have the same problem. Maby something else changed? Wierd thing is, it did work (the connection with the eqmod) when I was using 1.4.6. I also reloaded the firmware on the AZ-GTI to make sure it was a clean config.

Please Log in or Create an account to join the conversation.

Time to create page: 0.366 seconds