×

INDI Library v1.9.3 Released (11 Nov 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Stellarmate App Won't Authhenticate

  • Posts: 102
  • Thank you received: 30
I'm running SM 1.5.6.  I can connect from my Win10 laptop running Kstars perfectly and Ekos runs my gear very nicely, no problems.  I decided I 'd like to try the SM app on my Android tablet, I'm running SM app version 2.3.0.  Scanning the network from the app, it finds my SM device at the correct IP address, no problem.  When I try to connect, the Registered check box checks-off green, then the app tries to Authenticate and never gets any further.  I'm stuck!  What am I missing or doing wrong?

 
TPO 8" Ritchey-Chretien Astrograph
Moonlite CS focuser with Motor Drive
RoboFocus Auto Focuser
iOptron iEQ45 Pro Mount on Tripier
Stellarrmate OS RPi 4, 4GB
ZWO ASI533MC Pro Main Camera
Meoptex Off Axis Guider
Starlight Xpress Lodestar X2 Guide Camera
Polemaster Polar Alignment Camera
The following user(s) said Thank You: Craig
7 months 4 hours ago #70900

Please Log in or Create an account to join the conversation.

  • Posts: 102
  • Thank you received: 30
Jasem was online on the SM website chat support.  He walked me through upgrading my SM to 1.5.8 without having to flash the card and lose my USB WiFi config.  Talk about FANTASTIC customer service!!!  I'm up and running 100%  and Jasem is THE MAN!!  Looking forward to learning and trying out the Stellar Mate App - been using SM with Ekos for a few years now.
 
TPO 8" Ritchey-Chretien Astrograph
Moonlite CS focuser with Motor Drive
RoboFocus Auto Focuser
iOptron iEQ45 Pro Mount on Tripier
Stellarrmate OS RPi 4, 4GB
ZWO ASI533MC Pro Main Camera
Meoptex Off Axis Guider
Starlight Xpress Lodestar X2 Guide Camera
Polemaster Polar Alignment Camera
7 months 2 hours ago #70906

Please Log in or Create an account to join the conversation.

  • Posts: 120
  • Thank you received: 11
I’ve never been able to use the SM app because of this happening, what was the fix in the end?
Skywatcher EQ6R / EdgeHD 8" / ZWO 1600MC / 2600MC / ZWO 290mm / 120MM-S / StellarMate
6 months 4 weeks ago #70938

Please Log in or Create an account to join the conversation.

  • Posts: 102
  • Thank you received: 30
Updating SM to version 1.5.8 and also deleting (from the Google play store) and reinstalling SM for Android app 2.3.0. Lastly, making sure Livecloud is on in the SM control panel.  Then it connected right up and runs 100%.  It's essentially a very slimmed down interface for Ekos - Ekos is actually launched and running on the Rpi - you're simply controlling it via the app.  The one killer feature it has is live stacking.  I run my Rpi headless via a dual antenna USB Linux WiFi adapter to a Win10 laptop running Kstars/Ekos so I don't really need the app, but it's a very nice alternative and would be perfect for going portable when you don't want to lug a laptop along.  It has all the basic functionality you need and it's a great looking interface too.  It was worth the effort to get it up and running.
 
TPO 8" Ritchey-Chretien Astrograph
Moonlite CS focuser with Motor Drive
RoboFocus Auto Focuser
iOptron iEQ45 Pro Mount on Tripier
Stellarrmate OS RPi 4, 4GB
ZWO ASI533MC Pro Main Camera
Meoptex Off Axis Guider
Starlight Xpress Lodestar X2 Guide Camera
Polemaster Polar Alignment Camera
Last edit: 6 months 3 weeks ago by Tom Bardenwerper.
6 months 3 weeks ago #70970

Please Log in or Create an account to join the conversation.

There is also a new updated StellarMate Tools. If you have consistent issues with Authenticating (assuming you already updated to v1.5.8), then you can reset EkosLive using the StellarMate Tools application on your SM OS desktop. Afterwards, retry the authentication again from the App.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 3 weeks ago #71017
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 150
  • Thank you received: 7
Hi Jasem,

Sorry, I thank that I solved this problem, deleting the background app on my Samsung A10. But this evening, trying a connection to SM, I have the same issue. Rescan unsuccessfull, add a device also. And It works very fine with my old Acer Liqui Z635 with Android 6.0 !
I try to delete Ekoslive, re installing the app, with no result.
Celesrron AVX - ED80 - QHY183C -QHY224C - Mak180 - RPI4 4Go + Stellarmate/Nafabox/Astroberry - Focus motor DIY
6 months 3 weeks ago #71051

Please Log in or Create an account to join the conversation.

Did you try to reset EkosLive as shown above?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 3 weeks ago #71052

Please Log in or Create an account to join the conversation.

  • Posts: 150
  • Thank you received: 7
Yes Jasem.
Celesrron AVX - ED80 - QHY183C -QHY224C - Mak180 - RPI4 4Go + Stellarmate/Nafabox/Astroberry - Focus motor DIY
6 months 3 weeks ago #71066

Please Log in or Create an account to join the conversation.

Ok so this is specific to Samsung A10? One reason could be that if you connect to hotspot, Android sometimes try to fallback to using Cellular Data thinking there is no internet and this of course can create issues. If you find a way to disable the auto-switch to cellular data that might help.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 3 weeks ago #71070

Please Log in or Create an account to join the conversation.

  • Posts: 150
  • Thank you received: 7
I disable the cellular data and connection seems to be OK. I try several times disable/enable cellular data. Thanks Jasem

PS: Why we can't use Kstars Android as planetarium like SkySafari ? Curious !
Celesrron AVX - ED80 - QHY183C -QHY224C - Mak180 - RPI4 4Go + Stellarmate/Nafabox/Astroberry - Focus motor DIY
6 months 3 weeks ago #71078

Please Log in or Create an account to join the conversation.

KStars Lite is planned to be re-introduced to the Google store again after we fix a few issues. Hopefully soon!
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
6 months 3 weeks ago #71083

Please Log in or Create an account to join the conversation.

Time to create page: 1.326 seconds