×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

Moravian G3-11000C1FW indi driver

  • Posts: 55
  • Thank you received: 1
This is a great news! I look foward to see your first test on field!

Thanks for your effort.

Giovanni.
8 years 5 days ago #7074

Please Log in or Create an account to join the conversation.

How about testing it on the desk? Let's see if it even works.
8 years 2 days ago #7092

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
I can only test it remotely at this point, but i'm taking test images today during daylight.
8 years 2 days ago #7093

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
Tested and seems to work.
I will take take comparable test images with indi and ascom and post them here later.
Need to get somebody to change some wiring for that.
8 years 2 days ago #7094

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
Driver is working so far. Will start using it if we get any clear skyes.
Here are images from INDI and reference image from ascom.
Exposure time for INDI 0,001sec and for Ascom 0,01sec.

Edit: Ascom image was originally darker for some reason so i used linear fit to make them equal.
The following user(s) said Thank You: Jasem Mutlaq
Last edit: 8 years 2 days ago by Pasi Sarkkinen.
8 years 2 days ago #7098
Attachments:

Please Log in or Create an account to join the conversation.

Can you please test it also on Raspberry PI?
8 years 1 day ago #7115

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
Yes, i can test on Raspberry PI, propably this weekend or the next one.
8 years 13 hours ago #7119

Please Log in or Create an account to join the conversation.

Can you please share screenshots as well of the driver under INDI Control Panel and Ekos? I want to use that for documentation. Thanks.
7 years 11 months ago #7148

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
7 years 11 months ago #7158

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
Hi,
I have tested driver and it works on raspberry pi 2.
Also send screencaps to Jasem via email.
Only problem is that there are some button icons missing when connectin locally from Ekos.
7 years 11 months ago #7256

Please Log in or Create an account to join the conversation.

  • Posts: 58
  • Thank you received: 6
Also updated My Indiduino based focuser to Arduino MoonLite Focuser so autofocus should now be working?
7 years 11 months ago #7257

Please Log in or Create an account to join the conversation.


Please create a separate topic for this.
7 years 11 months ago #7266

Please Log in or Create an account to join the conversation.

Time to create page: 0.852 seconds