×

INDI Library v1.8.9 Released (01 Mar 2021)

INDI monthly update. In addition to driver improvements, major code refactoring is in progress by @pawel-soja to modernize and improve INDI aging code.

New forum users, please go here first: indilib.org/forum/new-forum-users.html

Alt-Az mode for EQmod

  • Posts: 82
  • Thank you received: 5
I would very much appreciate an option to use the EQmod also in the Alt-Az configuration of my AZEQ6. For deepsky jobs there is no alternative to equatorial mounting. But for planetary imaging a convenient solution would be to set up the mount in Alt-Az configuration. Just point it anywhere and do an autoalign and you would be ready to go in no time. When I do planetary imaging I often have to resort to my balcony because the view from my backyard is obstructed by trees. But from the balcony I can only observe from east to west, i.e. no Polaris. Tried the legacy polar alignment of Ekos, but this did not work so well and took quite some time.
Anybody else likes this idea ?
Regards
Dirk
8 months 6 days ago #58303

Please Log in or Create an account to join the conversation.

Replied by knro on topic Alt-Az mode for EQmod

Very few people are experienced enough to do this. The EQMod driver author Jean-Luc can perhaps help, I'll let him know and let's see if this is at all possible.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 months 6 days ago #58319

Please Log in or Create an account to join the conversation.

  • Posts: 82
  • Thank you received: 5

Replied by Dirk Tetzlaff on topic Alt-Az mode for EQmod

many thanks. This is very much appreciated. Keep my fingers crossed...
8 months 6 days ago #58320

Please Log in or Create an account to join the conversation.

Replied by knro on topic Alt-Az mode for EQmod

btw, have you tried using skywatcherAltAzsimple driver?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 months 4 days ago #58390

Please Log in or Create an account to join the conversation.

  • Posts: 82
  • Thank you received: 5

Replied by Dirk Tetzlaff on topic Alt-Az mode for EQmod

In fact, I have not. Shame on me ! I was not even aware, that I can use the Skywatcher Alt Az Wedge driver. Just tried to connect to it, without any success. How do I have to connect the mount ? For the eqmod I just plug in the usb into the mount (I have the most recent AZEQ6 with a usb port) and set the baud rate to 115k. Do I have to use the handcontrol and set it to PC direct mode or do I have to use the USB to serial Cable or do I have to do a manual align via HC first an can then connect ? The latter ones I can currently not test, as parts of my mainboard are malfunctioning. The eqmod runs ok with the direct connection (see above) but connection via HC or Serial Converter does not work properly.
Is there any documentation available regarding this driver ? I previously used the Synscan driver, which has an alt-az option, but for this to work, I first have to do a manual alignment with the HC. It is only after this alignment procedure that I can control via ekos. The way I hoped to control the mount in alt-az mode is like in eqmod, where I do not use the HC and do not have to do any manual alignment.
Many thanks
Dirk
8 months 3 days ago #58399

Please Log in or Create an account to join the conversation.

Replied by knro on topic Alt-Az mode for EQmod

I don't think we made an official documentation for this. Do you an EQDirect cable you can try as well? If PC-Direct mode does not work, can you perhaps share the logs?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 months 3 days ago #58406

Please Log in or Create an account to join the conversation.

  • Posts: 82
  • Thank you received: 5

Replied by Dirk Tetzlaff on topic Alt-Az mode for EQmod

Please find enclosed the log file. To be sure, I did a fresh install of astroberry and a complete Update & Upgrade & Distupgrade.
I then tried to connect to Skywatcher Alt-Az simple with direct connection. Apparently the handshake failed. Thereafter I startet a new Session with EQmod (same comm settings, i.e. direct USB @115k), which works fine.
Any idea, what´s wrong ?
Many thanks
Dirk
8 months 3 days ago #58422
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 149
  • Thank you received: 10

Replied by RogueSquadron on topic Alt-Az mode for EQmod

Adding to this wish: Switching to Alt-AZ in the EQMod driver would also help AZ-GTi users that connect via the EQ-direct cable. The only driver working correctly with this cable is the EQMod driver, but it always assumes equatorial mounting.
Skywatcher Newton 200/1000, Sharpstar 60ED, Canon Lenses
Skywatcherr EQ-6 R, AZ-GTI
StellarMate @ Raspberry Pi 3B+
ASI 183 MC Pro
ASI 290 MC guiding cam on APM 60 ImageMaster
Sesto Senso 2 Focuser + Astromechanics Canon Focuser

7 months 4 weeks ago #58755

Please Log in or Create an account to join the conversation.

  • Posts: 226
  • Thank you received: 88

Replied by geehalel on topic Alt-Az mode for EQmod

Hi,
Thanks for testing the skywatcherAltAzSimple driver and posting the log. You're right, the driver rejects the mount at connection. I don't remember why, this is years ago,
I may try to find the reason among my old mails because I know there is a particular one.
For now I will try to modify the driver and use it with my AZEQ5, just to see if this could be safe. I will report here when done.
Concerning the indi-eqmod driver, I believe it is safer if it remains for equatorial mount only.
If the skywatcherAltAzSimple may work with the AZEQ mounts, it may also work with AZGTi mounts in ALTAZ configuration.
Actually maybe it is already working with AZGTi, did anybody test ?
7 months 3 weeks ago #59143

Please Log in or Create an account to join the conversation.

  • Posts: 149
  • Thank you received: 10

Replied by RogueSquadron on topic Alt-Az mode for EQmod

Ho, thanks for your efforts.

The problem with the AZ-GTi driver is, that it only supports the built in WIFI mode of the mount, not the cable connection the EQ-Mod driver is supporting.

I tried the Alt-AZ drivers some days ago and both were not working.

Best regards

Amin
Skywatcher Newton 200/1000, Sharpstar 60ED, Canon Lenses
Skywatcherr EQ-6 R, AZ-GTI
StellarMate @ Raspberry Pi 3B+
ASI 183 MC Pro
ASI 290 MC guiding cam on APM 60 ImageMaster
Sesto Senso 2 Focuser + Astromechanics Canon Focuser

7 months 3 weeks ago #59144

Please Log in or Create an account to join the conversation.

  • Posts: 82
  • Thank you received: 5

Replied by Dirk Tetzlaff on topic Alt-Az mode for EQmod

@geehalel: many thanks. Would be great if you could get this to work with the AZEQ-Mounts !
7 months 3 weeks ago #59148

Please Log in or Create an account to join the conversation.

Replied by knro on topic Alt-Az mode for EQmod

I checked and fixed the SkyWatcherMout Alt-Az driver and it works fine now with the AZ-GTi mount. I added a new entry also for "AZ-GTi Alt-Az" so that this can be selected when operating the mount in Alt-Az mode.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: geehalel
7 months 2 weeks ago #59451

Please Log in or Create an account to join the conversation.

Time to create page: 0.988 seconds