×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Astrotrac 360 support

  • Posts: 19
  • Thank you received: 4
It should be in the plate solving options. It’s the options button on the bottom right of the screen with tabs for all the devices.
10 months 2 weeks ago #74578

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 4
Peter,
You can also email me offline at This email address is being protected from spambots. You need JavaScript enabled to view it.. We can share numbers and talk if u like. 

What time zone are u in?

Sameer
10 months 2 weeks ago #74579

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

Hi Sameer,

Thanks I'll send you a mail. I am mostly in the Netherlands (central european) , but on the road quite a bit. So often in different timezones.
10 months 2 weeks ago #74581

Please Log in or Create an account to join the conversation.

  • Posts: 23
  • Thank you received: 3

Replied by Abdi on topic Astrotrac 360 support

It appears after some testing with Jasem that the RA values during slewing are changing rapidly from say 2hr to 14hr.

It appears there is jitter in the dec encoder which is changing the sign from + to -ve randomly and that affects the calculation for the coordinates.

We tried an updated driver that accounts for the jitter but it continued to show similar behaviour in my indoor testing today.

Out of curiosity instead of leaving the Dec access at home position I changed it to + or - 1 or something more or less than 0. I did similar for the RA access. In that mode all the SLEWs showed correct Ra values as you would expect at say x800 speed. I also tried the polar alignment module with these slight offsets to the starting position and it worked consistently every time (indoors under simulation) did not matter if I was slewing east or west or the speed of the mount. 

I removed the offset and began in the home position with encoders at 0.00 inn both axises and polar alignment would fail sometimes. It failed precisely at the time the RA values jumped around probably related to the dec jitter and the message mount aborted changed speed came up. I the checked again with my little offset and again it worked again consistently.

Might help some of you whilst it can be figured out, I cannot test outdoors I haven't seen the clear sky in 3 months.

Jasem is working on it.
The following user(s) said Thank You: Peter
10 months 4 days ago #74964

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

Glad to see you guys are still working on this. As far as the weather is concerned I am in the same boat here I’m afraid, never seen such a terrible summer in a long time.
This jitter you are talking about, is that something that happens on the mount’s side or the driver’s side?
I am still not sure if I have the latest driver. I updated every way I could think of, but I am still at version 1.0 built 5.
Anyway hope to be able to do some more testing as well this week.
10 months 3 days ago #74983

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

Hi guys,

I understand there is a stable driver available now in the new Indi update, is this correct?

Thanks,

peter
9 months 2 weeks ago #75594

Please Log in or Create an account to join the conversation.

  • Posts: 23
  • Thank you received: 3

Replied by Abdi on topic Astrotrac 360 support

I think it is finished I think it is part of the ‘stable’ release, everything works perfectly as far as Sameer and I have used. Jasem put much work into it and ironed out all issues we could find.

Do use it and tell us if any issues, Sameer and I will be writing documentation, Sameer has done a good chunk I will complete and add this weekend.

Hopefully it works ok too for you!
9 months 2 weeks ago #75601

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

Hi guys, today I finally had a chance to upgrade my StellarMate and update all the drivers. I suppose I am using the stable one now.  I have only used it indoors so far. From what I can tell the mount moved as it was supposed to with the goto commands I gave it. The only thing I notice in the driver was that While the mount was pointing towards the Sun in the southwest, the driver said the mount was west side of the pier pointing east, while in fact it was the other way around. I could also not change the value as it was grayed out. not sure why or if it really matters as the mount was performing all the goto commands in the proper direction. It was also doing proper meridian flips with commands to the other side of the meridian. Good work it seems. Unfortunately I cannot use the IPad app as it is constantly crashing but I understand an update is on the way.
Thank you guys for all the hard work.

Peter
9 months 1 week ago #75861

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

where will I be able to find the documentation?
9 months 1 week ago #75862

Please Log in or Create an account to join the conversation.

  • Posts: 19
  • Thank you received: 4
Dear Peter,
I created a forum topic for Astrotrac 360 Stellarmate documentation development. Have captured my learnings so far. We can all build upon it.

Sameer
9 months 1 week ago #75865

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

I am having trouble finding it Sameer, where is it?
9 months 1 week ago #75869

Please Log in or Create an account to join the conversation.

  • Posts: 50
  • Thank you received: 0

Replied by Peter on topic Astrotrac 360 support

Disregard, found it! Great idea
9 months 1 week ago #75870

Please Log in or Create an account to join the conversation.

Time to create page: 0.800 seconds