Hi,

in the new app (e.g, for iOS) there is a polar alignment. I haven't tried it yet but it is not linked with Ekos live. If you are not using the app but the "desktop" application then are all the features you need. Ekos comes with several polar alignment tools. 

CS
Stephan

Read More...

Hi,

I have the same problem. Also it seems to me that the polar alignment feature has been moved to EkosLive. Is that true?

Clear skies
Stephan

Read More...

Pepe replied to the topic 'SM OS update question' in the forum. 3 years ago

Hi,

I am also somewhat confused by the update button in StellarMate App / device. What do they do? Do they affect package update?

I have v1.5.1 and the GUI reports that there is an update ... but I don’t know what do from there.

Any help is highly appreciated!

Cheers
Stephan

Read More...

Pepe created a new topic ' Stellarmate app - Guiding' in the forum. 3 years ago

Hi,

I am in the process of setting up Ekos to control my gear. I'd like to use the Stellarmate App when I am in the field. However, I am a bit puzzled with the focus and guide tabs.

For example, the guide tab essentially only has a graph and start/stop options. Is my understanding correct that guiding would be set up via "Desktop" ekos, e.g. via VNC and then the app basically serves as a monitor?

Best wishes
Stephan

Read More...

Hi,

I just installed the latest Stellarmate OS on my RPi3. I am also using the newest Stellarmate App on my iPad. The app is set up to connect to the gadget, no problem there.

That said the connection is lost as soon as I am closing the app on my iPad. I can't switch to Ekos screen. If I return to the connect screen I see that there is no green light in the "Auto Scanned" list. Restarting "Equipment Profiles" does not finish. However, I can still connect to the device screen, e.g. starting a VNC login.

Do you have any idea what is happening here?

Thank you for any help!

Clear skies
Stephan

Read More...

Pepe created a new topic ' Stellarmate app - futur plans' in the forum. 3 years ago

Hi,

I was quite happy to see that stellarmate now comes with a dedicated app. This was high on my wishlist.

From my current understanding, however, the app companion to stellarmate is inteded to be a tool to set and control only a basic operation of stellarmate. In comparison it seems to me that ASIair is taking a somewhat different approach. ASIair can only be controlled from the app and does not probide any "desktop" comparable to Kstars+Ekos. Now I understand that Ekos will always be more complex as any app. But are there any plans to extend the stellarmate app in functionality and make it an alternative to Ekos desktop mode rather than an extension? For example, ASIair seems to offer a lot of control for autoguiding whereas stellarmate app seems to rely on the parameters set in Ekos GUI.

I am asking because I'd like to use stellarmate as a substitute for standalone devices such as the MGEN autoguider etc. For a mobile setup it would be handy to have an app which is "standalone" as well.

Thanks and best regards
Stephan

Read More...

Pepe created a new topic ' ASIair - an Ekos clone?' in the forum. 4 years ago

Hi!

I just learned that Asi is going to release a mount & camera controller:
astronomy-imaging-camera.com/product/zwo-asiair

To me this looks a lot like the stellarmate gadget. I hope they gave enough credit to all the people that contributed to make ekos such a valuable tool!

One thing appeals to me, however. I like the GUI which seems quite easy to work with when you are in the field, e.g. with gloves. Are there any plans to have a similar look for ekos?

Best wishes
Stephan

Read More...

Hi!

I can confirm that remote GUI works on my system.

Here is what I did: I started with MGEN turned off. After starting indi server the autoguider switched on and connected. The control panel showed that firm ware 2.42 is loaded (there is a newer one but I hvae not yet installed it).

Furthermore, I was able to execute the remote GUI and control the MGEN guider.

Cheers
Stephan

Read More...

Hi!

I just tried connecting my MGEN auto guider to ekos OS X. The device connects!

2018-06-03T11:08:15: [ERROR] Error loading user configuration. Unable to open config file. Error loading file /Users/stephan/.indi/Lacerta MGen Autoguider_config.xml: No such file or directory. To save user configuration, click Save under the Configuration property in the Op
2018-06-03T11:08:15: [INFO] Connect::14MGenAutoguider: considering device connected
2018-06-03T11:08:14: [INFO] Connect::10MGenDevice: FTDI device 0x0403:0x6001 connected successfully
2018-06-03T11:08:14: [INFO] Connect::10MGenDevice: Connecting device 0403:6001 using FTDI 1.4 v1.4.0 snapshot unknown
2018-06-03T11:08:09: [INFO] TurnPowerOn::10MGenDevice: trying to turn device on
2018-06-03T11:08:09: [ERROR] ask::10MGCMD_NOP1: no ack (0 bytes read)
2018-06-03T11:08:09: [INFO] Connect::10MGenDevice: FTDI device 0x0403:0x6001 connected successfully
2018-06-03T11:08:09: [INFO] Connect::10MGenDevice: Connecting device 0403:6001 using FTDI 1.4 v1.4.0 snapshot unknown

The configuration error does seem to be an issue.

The MGEN menus are displayed in the remote GUI window.

However, I am not yet able to capture an image. In the CCD control panel I chose Lacerta MGEN but I get the following messages:

2018-06-03T13:18:34 Capture failed. Check INDI Control Panel for details.
2018-06-03T13:18:34 Capturing image...
2018-06-03T13:18:34 Restarting capture attempt #2
2018-06-03T13:18:34 Capture failed. Check INDI Control Panel for details.
2018-06-03T13:18:34 Capturing image...
2018-06-03T13:18:34 Restarting capture attempt #1

I am a newbie using ekos so I guess it's me misunderstanding rather than an issue with the driver.

Could you please give me some pointers on what to test next?

Cheers
Stephan

Read More...

Hi!

I use the MGEN autoguider and would be glad to help testing your driver.

Cheers
Stephan

Read More...

Pepe replied to the topic 'Re:Lacerta MGEN support?' in the forum. 5 years ago

Hi Lars,

there is a windows project called "astrophotography tool" (APT) which does just what you described. Guiding is det manuelly at the handbox or by means of a dedicated windows app. Once up and running the connection is closed and the APT software takes over and coordinates dithering inbetween frames.

APT shows a guinding graph so there must be some comunication with the MGEN guider. So it seems the protocol supports getting at the data while guiding is running.

Cheers
Stephan

Read More...

Hi Richard,

I have been using the same setup for polar alignment. However, so far I only tried the sharpcap software. I didn't encounter any problems or noise issues even in summer. I also tried the ekos procedure but couldn't finish it because I didn't have a goto mount at hand (tried it on a star adventurer travel mount). But ekos solved all intermediate images.

Hope that helps.

Best regards
Stephan

Read More...