In the CCD tab, we can set a value to make the mount flip, when the value exceed.

But, I don't think it can be use to pre-flip the mount

Read More...

Hello,

I was wondering if it's possible to slew the mount, with the counterweight up.
I know that was possible with Ascom, so I want to know if I can do it with Ekos/indi ?

Thanks
Gaƫtan

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 6 years ago

Hello,

Just want to tell you ... that my robofocus works well.

Last night, clear sky, I made some test with a lot of focusing, and no time out error. I don't know what you did, but it had effect.

Thank's again

Gaetan

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 6 years ago

I have make some test, for the moment no time out.

On my hardware, nothing change. I disconnect reconnect my focuser, but I don't think there was a bad connection.

When I got clear sky, I'll make a test in real, and tell you.

Thank's for the updates

Gaetan

Read More...

gaetan replied to the topic 'Drivers losts' in the forum. 6 years ago

I may be have the same problem few days ago.

So I install manually the missing drivers

sudo apt install indi-eqmod


Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 6 years ago

Hello,

I want to know if you have the same problem with your Robofocus ?

Thank's again for all your work.

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 6 years ago

Hello,

I always had this problem.

I update Indi/Ekos/Kstars by the PPA.

See some logs, from the robofocus tab, I remove some line in double ... if it can help ...

2016-07-10T14:37:04: ReadUntilComplete with timeout 15 
2016-07-10T14:37:03: Bogus position: FD005444 
2016-07-10T14:37:03: TTY error detected: Timeout error 
2016-07-10T14:36:48: ReadUntilComplete with timeout 15 
2016-07-10T14:36:47: Bogus position: FD005444 
2016-07-10T14:36:47: TTY error detected: Timeout error 
2016-07-10T14:36:32: ReadUntilComplete with timeout 15 
2016-07-10T14:36:31: Bogus position: FD005444 
2016-07-10T14:36:31: TTY error detected: Timeout error 
2016-07-10T14:36:16: ReadUntilComplete with timeout 15 
2016-07-10T14:36:15: Bogus position: FD005444 
2016-07-10T14:36:15: TTY error detected: Timeout error 
2016-07-10T14:36:00: ReadUntilComplete with timeout 15 
2016-07-10T14:35:59: Bogus position: FD005444 
2016-07-10T14:35:59: TTY error detected: Timeout error 
2016-07-10T14:35:44: ReadUntilComplete with timeout 15 
2016-07-10T14:35:43: Bogus position: FD005444 
2016-07-10T14:35:43: TTY error detected: Timeout error 
2016-07-10T14:35:28: ReadUntilComplete with timeout 15 
2016-07-10T14:35:27: Bogus position: FD005444 
2016-07-10T14:35:27: TTY error detected: Timeout error 
2016-07-10T14:35:12: ReadUntilComplete with timeout 15 
2016-07-10T14:35:11: Bogus position: FD005444 
2016-07-10T14:35:11: TTY error detected: Timeout error 
2016-07-10T14:34:56: ReadUntilComplete with timeout 15 
2016-07-10T14:34:55: Bogus position: FD005444 
2016-07-10T14:34:55: TTY error detected: Timeout error 
2016-07-10T14:34:40: ReadUntilComplete with timeout 15 
2016-07-10T14:34:39: Bogus position: FD005444 
2016-07-10T14:34:39: TTY error detected: Timeout error 
2016-07-10T14:34:24: ReadUntilComplete with timeout 15 
2016-07-10T14:34:23: Bogus position: FD005444 
2016-07-10T14:34:23: TTY error detected: Timeout error 
2016-07-10T14:34:08: ReadUntilComplete with timeout 15 
2016-07-10T14:34:07: Bogus position: FD005444 
2016-07-10T14:34:07: TTY error detected: Timeout error 
2016-07-10T14:33:52: ReadUntilComplete with timeout 15 
2016-07-10T14:33:52: Focuser is moving to position 5441 
2016-07-10T14:33:52: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X34 0X31 0XFFFFFFB8) 
2016-07-10T14:33:52: Moving... with buf[0]=(I) 
2016-07-10T14:33:52: CMD (0X46 0X47 0X30 0X30 0X35 0X34 0X34 0X31 0XFFFFFFBB) 
...
2016-07-10T14:33:49: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X34 0X34 0XFFFFFFBB) 
2016-07-10T14:33:49: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:48: ReadUntilComplete is complete. Bytes read: -1075482776 
2016-07-10T14:33:48: buf[0]=0X46 
2016-07-10T14:33:48: ReadUntilComplete with timeout 15 
2016-07-10T14:33:48: Focuser is moving to position 5444 
2016-07-10T14:33:48: Checksum: Wrong (IIIIIIIII,9), 48 != 49 
2016-07-10T14:33:48: RES (0X49 0X49 0X49 0X49 0X49 0X49 0X49 0X49 0X49) 
2016-07-10T14:33:48: Moving... with buf[0]=(I) 
2016-07-10T14:33:47: CMD (0X46 0X47 0X30 0X30 0X35 0X34 0X34 0X34 0XFFFFFFBE) 
...
2016-07-10T14:33:45: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X35 0X33 0XFFFFFFBB) 
2016-07-10T14:33:44: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:43: ReadUntilComplete is complete. Bytes read: -1075482776 
2016-07-10T14:33:43: buf[0]=0X46 
2016-07-10T14:33:43: buf[0]=0X4F 
2016-07-10T14:33:43: buf[0]=0X4F 
2016-07-10T14:33:43: buf[0]=0X4F 
2016-07-10T14:33:43: ReadUntilComplete with timeout 15 
2016-07-10T14:33:43: Focuser is moving to position 5453 
2016-07-10T14:33:43: Checksum: Wrong (OOOOOOOOO,9), 78 != 4f 
2016-07-10T14:33:43: RES (0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F) 
2016-07-10T14:33:43: Moving... with buf[0]=(O) 
2016-07-10T14:33:43: CMD (0X46 0X47 0X30 0X30 0X35 0X34 0X35 0X33 0XFFFFFFBE) 
...
2016-07-10T14:33:40: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X34 0X31 0XFFFFFFB8) 
2016-07-10T14:33:40: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:39: ReadUntilComplete is complete. Bytes read: -1075482776 
2016-07-10T14:33:39: buf[0]=0X46 
2016-07-10T14:33:39: buf[0]=0X49 
...
2016-07-10T14:33:39: buf[0]=0X49 
2016-07-10T14:33:39: ReadUntilComplete with timeout 15 
2016-07-10T14:33:39: Focuser is moving to position 5441 
2016-07-10T14:33:39: Checksum: Wrong (IIIIIIIII,9), 48 != 49 
2016-07-10T14:33:39: RES (0X49 0X49 0X49 0X49 0X49 0X49 0X49 0X49 0X49) 
2016-07-10T14:33:39: Moving... with buf[0]=(I) 
2016-07-10T14:33:39: CMD (0X46 0X47 0X30 0X30 0X35 0X34 0X34 0X31 0XFFFFFFBB) 
...
2016-07-10T14:33:36: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X36 0X38 0XFFFFFFC1) 
2016-07-10T14:33:36: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:35: ReadUntilComplete is complete. Bytes read: -1075482776 
2016-07-10T14:33:35: buf[0]=0X46 
2016-07-10T14:33:35: buf[0]=0X4F 
...
2016-07-10T14:33:35: buf[0]=0X4F 
2016-07-10T14:33:35: ReadUntilComplete with timeout 15 
2016-07-10T14:33:35: Focuser is moving to position 5468 
2016-07-10T14:33:35: Checksum: Wrong (OOOOOOOOO0X4*30 0X30 0X35 0X3,32), 78 != 4f 
2016-07-10T14:33:35: RES (0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F) 
2016-07-10T14:33:35: Moving... with buf[0]=(O) 
2016-07-10T14:33:34: CMD (0X46 0X47 0X30 0X30 0X35 0X34 0X36 0X38 0XFFFFFFC4) 
...
2016-07-10T14:33:31: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X34 0X38 0XFFFFFFBF) 
2016-07-10T14:33:31: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:30: ReadUntilComplete is complete. Bytes read: -1075482776 
2016-07-10T14:33:30: buf[0]=0X46 
2016-07-10T14:33:30: buf[0]=0X4F 
...
2016-07-10T14:33:30: buf[0]=0X4F 
2016-07-10T14:33:30: ReadUntilComplete with timeout 15 
2016-07-10T14:33:30: Focuser is moving to position 5448 
2016-07-10T14:33:30: Checksum: Wrong (OOOOOOOOO,9), 78 != 4f 
2016-07-10T14:33:30: RES (0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F 0X4F) 
2016-07-10T14:33:30: Moving... with buf[0]=(O) 
2016-07-10T14:33:30: CMD (0X46 0X47 0X30 0X30 0X35 0X34 0X34 0X38 0XFFFFFFC2) 
2016-07-10T14:33:30: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X32 0X38 0XFFFFFFBD) 
...
2016-07-10T14:33:11: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X32 0X38 0XFFFFFFBD) 
2016-07-10T14:33:11: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:10: Session log file /tmp/indi_robo_focus_2016-07-10T14:31:13.log 
2016-07-10T14:33:10: Toggle Logging Level -- Driver Debug 
2016-07-10T14:33:10: RES (0X46 0X44 0X30 0X30 0X35 0X34 0X32 0X38 0XFFFFFFBD) 
2016-07-10T14:33:10: CMD (0X46 0X47 0X30 0X30 0X30 0X30 0X30 0X30 0XFFFFFFAD) 
2016-07-10T14:33:10: Toggle Debug Level -- Driver Debug 
2016-07-10T14:33:08: Debug is enabled. 
2016-07-10T14:32:24: Device configuration applied. 
2016-07-10T14:32:24: Backlash is now    0 
2016-07-10T14:32:24: Motor settings are now    1   1   1 
2016-07-10T14:32:24: Loading device configuration... 
2016-07-10T14:32:23: Robofocus is online. Getting focus parameters... 


if you need more informations, ask me

Gaetan

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 7 years ago

Hello,

At the moment, I don't have a lot of time to solve my problem. But I have made some test ... with no good result.

Those timeout are in Auto mode ... In manual mode, It's juste the yellow ratio symptom that I replicated by double click (but that was before you fix it)

My configuration is the next,

PC - USB HUB - USB/Serial - ROBOFOCUS

- I change the RS232 Cable, I made a short one ... but no amelioration
- I remove the UBS/Serial cable, and the USB HUB, by pluging directly the Serial cable of the robofocus on my PC ... allways TTY error

I wonder if my Robofocus is sick ? In parallele I try to build this one
sourceforge.net/projects/arduinofocuscontrollerpro/

But I want to know if my robofocus is dying or not.

Thank's for the time you spend on my problem.

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 7 years ago

Hello,

Thank's for the update.

But I am sorry, I always have problems when I make an autofocus.

After some movement, the focuser freeze, the ratio is Yellow ... and after a few time I got the next message

ERROR	519.950493 sec	: TTY error detected: Timeout error
ERROR	534.962191 sec	: TTY error detected: Timeout error
ERROR	549.974370 sec	: TTY error detected: Timeout error

Sorry, not really a good news.

But the bug with the double-click on 'in' and 'out' bouton is fixe.

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 7 years ago

Hy,

I just want to know, if someone can try to make a double-Click on the focus-in ou out bouton

It's like my focuser don't understand the second command of focus, if it don't send the position at the end of the first.

Read More...

gaetan replied to the topic 'Some problems with my RoboFocus' in the forum. 7 years ago

Hello,

I have make this test, and the ratio become YELLOW when the focuser start to move, and become GREEN when is at position.

But, maybe it's not the same problem, but if I make a double click on Focus In (or Out), the ratio become YELLOW, but never GREEN ... Have you the same thing ?

Read More...

gaetan created a new topic ' Some problems with my RoboFocus' in the forum. 7 years ago

Hello,

Since some times, I've got problems with my robofocus.

So I made an all new install of my computer, now is running Kubuntu 15.10, and the last update of Kstars from the PPA.

It start, a night I try to make an autofocus ... and the xxx says focuser is moving on 1625 but when I take a look to the position of the focuser in indi, it's the last position that is display.

So I try to clic on 'disconnect' and when it's done, 'connect' ... the focusing restart ... capturing an image ... the try to move the focuser ... and wait ... (an other disconnection/reconnection)

that's why, I try to reinstall a computer, and make a stresstest on my focuser with an artificial star ... and the problem is always here.

It's like something don't wait enought to ask the position of the focuser ...

It don't know if it's an software or an hardware problem ...

If someone got an idea to make some test ...

for the moment, the only tests I make are :
- reinstall the computer
- exchange the USB-Serial adaptator

but the problem is still here.

Last point, the focuser work some time (after powering), my next test, is make some test after a 'cold boot' and after a 'warm boot' (sorry for that term)

I hope you understand my problem

thank's a lot

Gaetan

Read More...