Jack replied to the topic 'New features on the Manager tab' in the forum. 2 months ago

Adding Ecc and HFR in #3 would be most welcome.

Read More...

Jack replied to the topic 'HFR not updating in FITS Viewer' in the forum. 2 months ago

Same in 3.5.5 and nightly's. If this is not a bug but a design feature I think someone needs to rethink this. I work around this by closing the just created FITS Viewer window
to force the recalculation. I particularly NEED the eccentricity calc. to watch for focus problems or sky turbulence.

Read More...

I too, am using current 3.5.5 beta git pulled and locally built on my Rpi4. Same problem - but last night I had a thought. If we turn off the display of stars in the sky atlas could we then
force the right click behavior to only consider finding non-star objects?

Read More...

Jack replied to the topic 'last KStars beta - catalogs are broken' in the forum. 5 months ago

Thanks for attention to this Valentin.

Read More...

Jack replied to the topic 'last KStars beta - catalogs are broken' in the forum. 5 months ago

While Messier objects do have NGC numbers if the NGC number is referenced first in the database that is the number that is
used when imaging (camera tab file name title). When I slew to M83 and start taking images the files should be named M_83...
not NGC_...

And yes I know I can rename the file title field but that is just one more thing I must remember to do.

Read More...

Thanks Valentin,
Tried it with the same crash. I sent you my kstars log possibly with more info. Take heart I'd bet I'm doing something wrong and not you.

Jack

Read More...

Thanks Valentin just sent it to you.

Jack

Read More...

Starting June 17, 2021 with the new Database work (and continuing through today) Ekos builds on Rpi4/4GB astroberry but crashes on execution.

Running from a terminal window shows,

terminate called after throwing an instance of 'CatalogsDB::DatabaseError'
Aborted

Do I have to do some other remedial work with the Database?

Thanks,
Jack

Read More...

Jack replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 6 months ago

Thanks Alain,

That is my understanding of Park as well.

Jack

Read More...

Jack replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 6 months ago

James,

Thank you for your work on this.

I'm sure I have made a mistake somewhere in my testing but I don't understand your comment about not using park.
When one powers off OnStep whether it has been sent to a park position or not doesn't it come up in a Park state?
Then you would have to unpark it in Ekos before you would be able to slew. That is all I was trying to do in the
last log I sent you.

Anyway, I like azwing think that with the added complexity of the future OnStepX leaving the older driver as is -- call
it OnStep_Classic (old soft drink reference, sorry), and forking to a more complex OnStepX driver would be a good idea.

For those clamoring for the driver to handle both focusers I'm thinking they can use the Android app. Usually (I think) only one
focuser is used frequently during an imaging session - that's how I use it anyway, everybody is different I guess.

Thanks again,
Jack

Read More...

Jack replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 6 months ago

James,

The code from a couple hours ago seems to be problematic. It doesn't seem to want to go form Park to tracking.
I am including the log file.

Thanks,
JackĀ 

File Attachment:

File Name: log_14-35-58.txt
File Size: 1,294 KB


Read More...

Jack replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 6 months ago

Great, thanks.

I hope the rotator polling cures the 30+ second delays I was seeing. Polling is always dicey - I have sometimes used
a voting scheme. Three times failed and the object is turned off or we throw a fatal error.

Thanks again.
Jack

Read More...