Hi Folks, upgraded my setup to libindi 1.8.8 and Kstars-bleeding 3.5.1 I did some tests with the ASI6200MM.
The download still hands.
On the indiserver log, the following messages appear:

2021-01-03T20:35:52: Client 8: new arrival from 127.0.0.1:33178 - welcome!
2021-01-03T20:36:12: Client 8: 165398883 bytes behind, shutting down
2021-01-03T20:36:12: Client 8: shut down complete - bye!

the Asi6200MM works with ASICap under ubuntu 18.04.

Can somebody explain, what the issue is?
Regards,
Gerrit

Read More...

Error found. Missing USB cable O:) But the naming of the EFW3 is EFW2_2. So may be , my idea is a solution to show the right deviceid.
Right?
Regards,
Gerrit

Read More...

Hi Friends,

i like to run the Atik EFW3 besides the EFW2.
Running dmesg shows me different device Ids. But text info shows EFW2 instead of EF3 for the second filterwheel.
The indi_atik_wheel driver only shows up one device. On command line (-v Option) two devices where recognized.
I search through the web, but could not find any solution yet.
Is there a chance to read out the usb device id in the driver and than to identify if there is EFW3?
Or is there a chance to go beyond in the sourcecode of the libatik to handle EFW3 identification.
Where can i get the source code of the libatik library to have a closer look?
Many thanks in advance and kindest regards,
Gerrit

Read More...

Gerrit replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 4 years ago

azwing wrote: @ clearskyhopper,

glad to hear it works.

Woulkd be nice if you give feedback of your experiences in field.

Clear Skyes


Hi ,
sorry not to mention how the combination works.
I must say the driver works perfectly. I can use the focuser, too by simply putting the onstep driver name in the setup configuration.
What i am missing at the moment, is something where I can set the actual position of the focuser, without moving the focuser.

From my experiences of the last months, I completely switch over to libindi.

Except my big fat mount. It is controlled by the sitech servo II controller. Here i will encapsulate the win7 instance in a qemu image running on my barbone.

Regards,
Gerrit

Read More...

Gerrit replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 4 years ago

Hi Folks,
i added the udev rules already

1. lsusb:
Bus 003 Device 004: ID 16c0:0483 Van Ooijen Technische Informatica Teensyduino Serial

2. ls -l /dev/ttyU* /dev/ttyA*
crw-rw-rw- 1 root dialout 166, 1 Sep 2 18:58 /dev/ttyACM1

3. picocom -eq -b9600 /dev/ttyACM1
:GU# nNpHzE0#
:GR# 03:06:34#
:GD# +90*00:00#

So it seems to work. I think the trick was in restarting the onstep, and not only in rebooting the system.
Many thanks!
:)
Regards,
Gerrit

Read More...

Gerrit replied to the topic 'Driver OnStep (LX200 like) for INDI' in the forum. 4 years ago

Hi Folks,
I have the following issue.

Connecting the indi_lx200_OnStep driver that came with kstars the following error arises
#2018-09-02T16:13:38: [WARNING] Communication with /dev/ttyACM0 @ 9600 failed. Starting Auto Search...

There is no /dev/USB0 as suggested by default. So the determination of the /dev/ttyACM0 works (scan).
But i am not possible to establish a connection

Using MaxPCB (V1.12), libindi V1.7.x

May be you have a solution for this?
Regards,
Gerrit

Read More...