Frank Baehnisch replied to the topic 'Problem updating indi-full' in the forum. 3 years ago

Sorry,
still not working on astroberry-server (Ubuntu16.04) on raspberry Pi 3. In your repo there are no .deb packages for ubuntu 16.04 for indi-astromechfoc and indi-dreamfocuser. After installing the 18.04 debs per hand the upgrade of indi-full worked without problems. Hope you can fix this for others.
Thanks for your great work on indi.
Frank

Read More...

Frank Baehnisch replied to the topic 'Problem updating indi-full' in the forum. 3 years ago

Same here in Ubuntu on Raspberry Pi3

Read More...